Latex en français - Forum Logiciels

A voir également:Latex en françaisEcrire du théâtre en français avec Latex ✓ - Forum - Bureautique Latex ne prend pas le package francais ✓ - Forum - Linux / Unix Ccleaner en français - Télécharger - Nettoyage PC France telecom ✓ - Forum - Téléphonie fixe Wish en francais ✓ - Forum - Consommation et internet

Bonjour à tous.
Malgré les nombreux tutos que j'ai trouvé sur le net je n'arrive pas à compiler mon .tex avec prise en charge des caractères accentué.

Pourtant j'inclus les paquetages de prises en charge de la langue française à savoir :

\documentclass[a4paper,11pt]{article}
\usepackage[latin1]{inputenc}
\usepackage[T1]{fontenc}

\usepackage[normalem]{ulem}
\usepackage[french]{babel}
\usepackage{verbatim}
\usepackage{graphicx}

--> vu sur le tutorial de CCM

Je suis sous linux debian.

Merci à vous tous pour l'aide :)
très bonne journée

Forum

A voir également:Latex en françaisEcrire du théâtre en français avec Latex ✓ - Forum - Bureautique Latex ne prend pas le package francais ✓ - Forum - Linux / Unix Ccleaner en français - Télécharger - Nettoyage PC France telecom ✓ - Forum - Téléphonie fixe Wish en francais ✓ - Forum - Consommation et internet

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Étant sous Debian, tu dois plutôt être en UTF8 qu'en latin-1. Remplace donc \usepackage[latin1]{inputenc} par \usepackage[utf8]{inputenc} .

Ensuite, pour Babel, on passe plutôt l'option frenchb : \usepackage[frenchb]{babel}

C'est mieux ?

Dire « Merci » 4

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59818 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed