Minecraft LAG ! [Résolu]

A voir également:Minecraft lagLag minecraft - Meilleures réponses Minecraft lag ✓ - Forum - Jeux PC/Mac Serveur minecraft lag ✓ - Forum - Jeux en ligne: Minecraft Minecraft lag après le premier démarrage ✓ - Forum - Jeux vidéo Minecraft lag ✓ - Forum - Jeux en ligne: Minecraft Minecraft lag sur un bon PC Gaming de Republic of gamer! ✓ - Forum - Jeux PC/Mac

Bonjour,
J'ai acheter récament minecraft, mais le jeu lag mais énormément, en ligne comme hors ligne, et quand il pleut j'en parle même pas. Je suis sur un PC portable je ne sais pas si sa joue quelques choses

Voici ma configue :
Processeur : Intel Core i7 2330QM 2Ghz
RAM : 4 Go
system d'exploitation 64 bits
Carte graphique : Nvidia GeForce GT540M
Marque : Asus

Je sais pas si j'ai donner les bonnes info pour que vous puissiez m'aider donc si il manque quelques chose demander le.

Merci a vous


Forum

A voir également:Minecraft lagLag minecraft - Meilleures réponses Minecraft lag ✓ - Forum - Jeux PC/Mac Serveur minecraft lag ✓ - Forum - Jeux en ligne: Minecraft Minecraft lag après le premier démarrage ✓ - Forum - Jeux vidéo Minecraft lag ✓ - Forum - Jeux en ligne: Minecraft Minecraft lag sur un bon PC Gaming de Republic of gamer! ✓ - Forum - Jeux PC/Mac

Web: www.shapebootstrap.net

13 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bizzard pourtant vu les "qualités" de ton PC (je m'y connait pas mais ton processeur GG) Mais vas dans Option de Minecraft (in-game) tu met:
Graphics: Fast Render distance: Tiny (niveau du brouillard)
Smooth lighting: OFF Performance: Max FPS
3D anaglyph: OFF (apart si tu as des lunettes 3D) View Bobbing: OFF(voir les mouvements de ton perso)
GUI scale: comme tu veut (le mieux auto, petit,grand écran) Advanced OpenGL: OFF


Et de + si tu joue en 1.8.1 c'est normal que tu doit lagger car c'est une des pires versions avec beaucoup de lags.. (de mon point de vue)
Voilà j'espère que ce conseil vous aideras !:)
Ps : venez m'aider sur ce topic svp ! : supprimé Modération CCM ! Merci

Dire « Merci » 105

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 53050 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    oui ou sinon il y a optifine

  • auteur

    MERCI ca marche

  • auteur

    sinon tu peux télécharger la dernière version de JAVA et Game Booster 3 , je crois que sa vas t'aider énormément (perso j'lutilise , et presque y'a pas de lags ) enfin je dis présque :D

  • auteur

    si! il y en a beaucoup comme moi il y a un monde ou sa lag et l'autre pas o-O

  • auteur

    Salut j'ai (enfin j'avais) le meme probleme avec un ordi moins puissant. Essaie sinon tout simplement de ne pas jouer en plein ecran !!! Je viens de decouvrir ca et ca ne lag presque plus !!!!

  • auteur

    Merci BEAUCOUP !!!!!!

  • auteur

    ça marche mais quelque temps seulement :(

  • auteur

    mm

  • auteur

    le mieux est optifine et razer game booster et activer le mode jeu et se mettre en pleine ecran et le mieux c est de bien configurer optifine (moi je tourne entre 60 et 100fps...

  • auteur

    le mieux est optifine et razer game booster et activer le mode jeu et se mettre en pleine ecran et le mieux c est de bien configurer optifine (moi je tourne entre 60 et 100fps...

  • auteur

    merci tu es un dieu !!!!!

  • auteur

    mrc TheRitoVIII grace a toi je passe de 10 fps a 157 !

  • auteur

    moi mon fps c'est 6 aider moi!!!!!!!!!!!!!!!!!!!!!!!!!

  • auteur

    Tu vas dans tes paramètre graphique les fps tu les met en illimiter.

  • auteur

    moi sa lag a 250 fps tout les configurations son off

  • auteur

    Regarde une video c pareil https://www.youtube.com/watch?v=NC4uaOAxF50

  • auteur

    1000 Mercis !!!!!!!

  • auteur

    Super mais... mon jeu est en Français alors quoi correspond à quoi ? Merci d'avance

  • auteur

    oui mais change la resolution et moi aussi il y a des bug

  • auteur

    bon cest deja bien

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

De rien faut toujours qu'il y est des "bon gens" dans ce foutu monde ! ;)
Mais pour info je pense que c'est ton pote qui héberge le serveur sur SON PC car tu m'a dit qu'il faut qui se connecte pour ouvrir le serveur donc je te dit pour info si tu lag dessus bon d'une çà vient un peu de ton PC mais cela vient SURTOUT DE SON PC car comme c'est lui qui héberge c'est lui le fautif.
C'est comme une voiture si elle a les freins morts bah le conducteur ne peut rien faire (exemple pourrit :p).
Donc si vous utilisez hamachi pour vous connecter sur le serveur normal qu'il lag car hamachi c'est super bien mais niveau latence etc. c'est le PIRE! :)
Voila j'espère vous avoir aidé je suis nul en informatique mais bon j'en apprend de jour en jour!
Allez a+

Reply
réponses:
  • auteur

    Je précise aussi que j'ai un PC portable et niveau latence c'est attroce moi qui voulait me lancer sur Youtube j'ai plein de projet que j'ai monté mais le jour J au moment de filmer c'est achier ! Voilà :p il faut que j'attende un VRAI pc ! :p

  • auteur

    salut tlm moi je peut jouer 15 minute sans lag a peu prés 50 fps et au bout de 15 min g 0 fps et c permanent il faut que je redémarre l ordi etc c est le gros bordel c due a quoi ? l ordi va lacher ?

  • auteur

    C'est peut t'être ta ram il faut configurer sur le launcher ou en rajouter sur ton pc si c'est une vielle machine

  • auteur

    mon gars merci trop beaucoup je t'adore

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Super sa fonctionne très bien pour le mode hors ligne merci, pour le en ligne il va falloir que j'attende que mon ami allume le serveur demain soir mais je pense que sa devrai passer ou du moins moins ramer car là c'était insupportable !
Merci !

Reply
réponses:
  • auteur

    Comment on fait pour passer en mode hors ligne? stttp !!!!!!! sa lag de trop moi !! Japuis sur sauter par exemple et sa prend 30sec avant que le personnage s'éxecute !

  • auteur

    @Ophelie85

    Le mode hors ligne = mode solo =D

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok merci je vais éssayer tout sa quand mon émission télé sera terminer ^_^
Je vous tien au courant

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

java java java , il doit être 32 bits, va voir si tu peut le changer pour 64 bits

http://www.java.com/fr/download/faq/java_win64bit.xml

dans minecraft c'est marqué qu'il faut changer la version de java, pour 64bits dans les options graphiques, quand on fout TOUT A FONT !!!!!!

-------

pourquoi moi j'ai pas de pc portable comme lui :,(
Signature non conforme - Publicité supprimée Modération CCM

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

comment change t on java en 64 bit au lieu de 32 le mien est bien en 32 mais ...

-_-'

Reply
réponses:
  • auteur

    tu peut pas il faut que taie un pc 64 bit pour java 64 bit

  • auteur

    gg

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le problème vient pas de ton PC, il vient de java. Assures toi que la version de Java installé correspond à ton architecture (32 bits ou 64 bits) et lance minecraft avec des paramètres particulier, par exemple en attribuant plus de RAM à la machine virtuel Java, en spécifiant le nombre de thread que tu veux utiliser, etc.

Voici une commande brut, j'te laisse chercher les paramètres dans la doc et adapter selon tes besoins :

  java -Xmx1024M -Xms1024M -XX:+UseFastAccessorMethods -XX:+AggressiveOpts  -XX:+DisableExplicitGC -XX:+UseAdaptiveGCBoundary -XX:MaxGCPauseMillis=500 -XX:SurvivorRatio=16 -XX:+UseParallelGC -XX:UseSSE=3 -XX:ParallelGCThreads=[nombre de thread] -jar C:\chemin\de\minecraft

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Si t'a un serveur pense à y mettre un plugin anti-lag: http://forums.bukkit.org/threads/mech-edit-ptweaks-v3-0-remove-all-server-lag-1-2-4-r1-0.39399/
Si ça persiste un petit ménage de ton ordi fera pas mal :)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

moi aussi je lag comme un port mais pourtant sur des serveur fluide ect acsentia.fr mais si je prend un serveur non-fluide bug pour 1 a 2 min aide svp en français

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

(Pour les PC portables, du moins) vérifiez que vous n'êtes pas en mode "économie d'énergie".

Pour ma part, j'ai une bête de course (i7 quadcore 2,5~3,5GHz, 16 Go RAM, GTX870M, ssd128 + 1To HDD 7200RPM) et en mode économie d'énergie il y a 5 fois moins de fps qu'en "utilisation normale". Maintenant, mon ordi peut maintenir view distance 24 chuncks stable à 60 fps sans souci.

Reply
réponses:
  • auteur

    Pas mal :D

  • auteur

    Ne te sent pas frais , une bête de course avec un processeur aussi nul !! --'

  • auteur

    Bonjour j'ai un IMac 21'5pouces je voudrais savoir les options graphique don j'ai besoin pour ne pas laguer avec shaders plus optifine et un modpack vers 60 à 90 mod
    Mes options graphiques 20 chunk smooth light ON la config de mon Mac
    16Go de ram ddr3 1800mhz
    Intel core i7 4ghz quadricoeur
    Carte graphiques nvidia GeForce gtx 760
    Je voudrais garder un peu d' fps mais il chute à 50 fps quand je fais ce que je vous ai dis tout a l'heure allez salut
    A la prochaine

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour j'ai fais une vidéo expliquant comment faire pour ne plus laguer sur minecraft

https://www.youtube.com/watch?v=hb0BrCYU3zg

Reply
réponses:
  • auteur

    J'en ai marre car je lague a MORT sur minecraft avec 118 mod pourtant y a quelque jour c'était nickel

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai le même souci avec mon core i7.

Il vien que Minecraft ne prends pas en compte les processeurs multicoeurs.
Mon Minecraft me prends que 3 des 8 coeurs que j'ai.

Il faut sois trouver un mod sur internet qui permet à Minecraft de prendre tout les coeurs.
Ou attendre que Minecraft ou Optifine soit Multicoeurs.

Niveau config je peut mettre un jeux comme skyrim à ultra j'ai 50 fps 0 lag ça suit bien.

Pour les bonus comme les shaders il faut au moins 4gigas attribuer à Minecraft (le ultra avec tout au maxi me prends 5Gb(hors texture pack))

Reply
réponses:
  • auteur

    mze

  • auteur

    merci :o

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
moi je suis sur un pc portable et je joue actuellement avec des mods et je lag comment faire (je suis en 1.7.10)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed