Arrondi à l'unité [Résolu]

A voir également:Arrondir à l'unité excelExcel arrondir à l'unité supérieure ✓ - Forum - Excel Arrondir à l'unité près. ✓ - Forum - Excel Ajouter une unité de mesure sans arrondir ✓ - Forum - Excel Les composants de l'unité centrale ✓ - Forum - Matériel informatique Arrondi vba - Conseils pratiques - Langages

Bonjour,

Je souhaite obtenir un arrondi de ce type:
10 reste 10
10.25 devient 10
10,5 devient 10
10,75 devient 11

Merci d'avance!
Suis un peu largué avec les subtilités des formules.

Forum

A voir également:Arrondir à l'unité excelExcel arrondir à l'unité supérieure ✓ - Forum - Excel Arrondir à l'unité près. ✓ - Forum - Excel Ajouter une unité de mesure sans arrondir ✓ - Forum - Excel Les composants de l'unité centrale ✓ - Forum - Matériel informatique Arrondi vba - Conseils pratiques - Langages

Web: www.shapebootstrap.net

5 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

=ARRONDI(A2;0)

Pourquoi utiliser 2 séparateurs différents (. et ,) ?
Si pb avec :
=ARRONDI(SUBSTITUE(A2;".";",");0)
(éventuellement inverser . et , selon ton séparateur décimal par défaut)

eric

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Pour les valeurs en colonne A par exemple en commençant par A1 la formule serait

=ARRONDI.SUP(A1*2;0)/2

à incrémenter vers le bas

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Une autre proposition

=SI(MOD(A1;ENT(A1))<=0,5;ARRONDI.INF(A1;0);ARRONDI.SUP(A1;0))


A+

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Re,

Si chez toi ça ne fonctionne pas regarde le format des tes cellules qui sont certainement en format texte

regarde sur le fichier joint
http://cjoint.com/?DKbnc0OLVh4

ou teste

=ARRONDI(A2-0,01;0)

=ARRONDI(A2-0,1;0)

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Avec pas mal de retard:
=PLANCHER(PLAFOND(A2;0,5);1)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed