Connecter son wiko à son pc [Résolu]

A voir également:Connecter wiko sur pcLogiciel wiko - Meilleures réponses Connecter wiko a pc - Meilleures réponses Connecter un wiko au pc ✓ - Forum - Wiko Mon Pc ne détecte pas mon Wiko . Comment faire ? ✓ - Forum - Wiko Téléphone wiko ne se connecte pas en USB avec mon ordi windows10 ✓ - Forum - Windows 10 Connexion pc et wiko lenny 3 ✓ - Forum - Wiko Savoir connecter son wiko à un ordinateur - Forum - Wiko

Bonjour,
J'ai une wiko rainbow 4g, j'aimerais le connecter à mon ordinateur pour pouvoir garder des photos mettre de la musique ect.
Mais quand je le branche avec le câble usb, rien ne se passe sur mon ordi, il ne le détecte pas, et mon portable se met en charge.
Peut-on m'expliquer comment faire ?
Merci

Forum

A voir également:Connecter wiko sur pcLogiciel wiko - Meilleures réponses Connecter wiko a pc - Meilleures réponses Connecter un wiko au pc ✓ - Forum - Wiko Mon Pc ne détecte pas mon Wiko . Comment faire ? ✓ - Forum - Wiko Téléphone wiko ne se connecte pas en USB avec mon ordi windows10 ✓ - Forum - Windows 10 Connexion pc et wiko lenny 3 ✓ - Forum - Wiko Savoir connecter son wiko à un ordinateur - Forum - Wiko

Web: www.shapebootstrap.net

14 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai enfin trouvé la solution (car toutes celles ci ne marchaient pas dans mon cas).
J'ai un wiko lenny 3 et windows 10.
  • Lorsque je le connecte en usb je vais d'abord dans le menu du haut et en bas de ce menu après les mails je clique sur "Recharge par USB" et je sélectionne "Transferer des fichiers (MTP)
  • Ensuite je vais dans "Gestionnaire de périphérique" dans les panneaux de configuration.
  • Puis dans autres périphérique (là ou il y a le triangle jaune avec " ! " )
  • click droit puis "mettre à jour le pilote"
  • ensuite "Rechercher un pilote sur mon ordinateur"
  • puis sélectionner dans la liste "Périphérique Universal Serial Bus" et enfin "Périphérique USB MTP" et là ENFIN mon ordi a reconnu mon téléphone

Dire « Merci » 313

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 71314 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai trouvé une solution. Je vais dans Paramètres.
Ensuite, je choisi ... PLUS (en dessous de wi-fi, Bluetooth, Carte Sim et Consommation de données).
Là je sélectionne, Partage de connexion et j'active "Via USB"
Ensuite, on choisit son mode de connexion (carte SD ou autre, c'est proposé) et le tour est joué!

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Je ne sais pas si au final, vous êtes parvenus à trouver la solution. Moi même, j'avais le même problème.J'avais suivi vos conseils, mais toujours rien, même en utilisant partage de connexion via USB, même si avec le lien telephone/USB n'était pas loin du but !

J'avais trouvé une solution B en utilisant un porte carte SD permettant de vider mon téléphone via la carte SD. Mais ce n'était qu'une solution annexe.

Allez je parle trop, voici ce que je suis parvenue à mettre en ouvre.
Aujourd'hui, j'ai trouvé la solution : je dispose comme certains d'un wiko ridge fab. La méthode : Aller dans paramètres, puis sélectionner le menu stockage. Dans stockage, vous devez voir apparaitre le détail du stockage de la mémoire (interne et éventuellement sd). EN haut à droite, se trouve trois petits points superposés. Cliquer dessus et vous voyez apparaitre "connexion usb à l'ordinateur". Ouvrez ce menu et sélectionner le matériel à connecter (péripéhrique multimédia, appareil photo...). En sélectionnant le premier cela devrait fonctionner.

Dites moi si cela fonctionne pour vous.

Yam'

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Je relance ce fil de discussion car j'ai le même problème sur mon wiko rainbow.
Lorsque je le connecte à mon PC celui-ci ne le reconnait pas. J'ai essayé de changé de cable USB, de prise USB sur l'ordi, j'ai coché la case "multimédia" dans les paramètres. J'ai même fait un débogage USB avec l'option développeurs.
J'ai bien vu qu'on pouvait passer par l'application airdroid mais pour la télécharger, il faudrait que je fasse de la place dans mon tel et donc que je supprime les photos que je veux justement conserver!
Comment faire?

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour !!
regardez voir si dans la barre de fonction ( tout en haut ou se trouve la barre de signal ) si vous n'auriez pas un icône qui ressemble a un trident ! sinon allez voir dans :
paramètres
option pour les développeurs et cocher : débogage usb !

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt

Quand tu connectes le téléphone, tu dois avoir un message sur le tel qui te demande de valider le stockage USB

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous de plus je viens d'installer "Share it" et pour le transfert de photos,docs ou musique vers le PC et vice versa c'est enfantin

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Tout est dit ;) : http://www.lecoindunet.com/debogage-usb-android-262

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

la réponse de Boulath est très bien
J'ai enfin trouvé la solution (car toutes celles ci ne marchaient pas dans mon cas).
J'ai un wiko lenny 3 et windows 10.
_Lorsque je le connecte en usb je vais d'abord dans le menu du haut et en bas de ce menu après les mails je clique sur "Recharge par USB" et je selectionne "Transferer des fichiers (MTP)
_Ensuite je vais dans "Gestionnaire de périphérique" dans les panneaux de configuration.
Puis dans autres périphérique (là ou il y a le triangle jaune avec " ! " )
click droit puis "mettre à jour le pilote"
ensuite "Rechercher un pilote sur mon ordinateur"
puis selectionner dans la liste "Périphérique Universal Serial Bus" et enfin "Périphérique USB MTP" et là ENFIN mon ordi a reconnu mon téléphone

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La solution de Yam2016 est formidable !! Merci.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour.
je crois que le problème n'est pas dû au téléphone pour beaucoup d'entre-vous,
j'ai les mêmes problèmes sous Windows 10 avec dernière Mise à jour.
je possède plusieurs ordinateurs :
Windows 7 = Wiko reconnu automatiquement.
Windows 8.1 = Wiko reconnu automatiquement.
Windows 10 configuré sans Mise à Jour = Wiko reconnu automatiquement.
Windows 10 configuré avec Mise à Jour = Wiko non reconnu.
cela sans rien changer à la configuration du Wiko.
je pense qu'il s'agit tout simplement de la dernière mise à jour de Windows 10
qui pose problème...

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Super enfin ça marche

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

pour un wiko rainbow 4 g
ai trouvé une solution pour transfert d'images de mon tel vers un pc :
connecté votre tel sur pc via usb et aller dans stockage
aller sur les 3 points en haut à droite et cliquez sur connexion usb à l'ordi
on vous propose périphérique MTP, moi j'ai fait plutot PTP (pour juste trasnfert d'images)
et là miracle mon ordi a bien reconnu mon tel comme un appareil photo
et j'ai pu transférer mes photos...
si ca a pu aider qqun.

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour, du jour au lendemain ce problème est apparu (alors qu'avant ça marchait).
Aucune des solutions ci-dessus ne fonctionne avec mon Wiko U-Feel. Pourtant dans l'explorateur il est bien reconnu car il m'affiche un dossier Ufeel mais celui-ci est vide, blanc. Et impossible de transférer un fichier dessus.
J'ai testé plusieurs applis comme share it mais pareil, l'appli me dit qu'elle ne trouve pas le PC cible. Le mode débogage usb est bien activé.

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed