Calcul d'une date à laquelle on aura atteint un certain age - Excel

A voir également:Calcul d'une date à laquelle on aura atteint un certain ageAccess calcul entre deux dates - Forum - Logiciels Calculer d'une date sur plusieurs critères ✓ - Forum - Access Calcul avec des dates glissantes ✓ - Forum - Excel Faire un calcul avec des dates ✓ - Forum - Excel Modification formule de calcul entre deux dates si cellule vide ✓ - Forum - Excel

Bonjour,


Je recherche une formule sur EXCEL me permettant de déterminer à quel date une personne aura atteint un certain age.
par exemple, une personne est née le 31/10/1957 ; je souhaiterai calculer sur EXCEL la date à laquelle elle aura 62 ans.

Merciii


ES

Forum

A voir également:Calcul d'une date à laquelle on aura atteint un certain ageAccess calcul entre deux dates - Forum - Logiciels Calculer d'une date sur plusieurs critères ✓ - Forum - Access Calcul avec des dates glissantes ✓ - Forum - Excel Faire un calcul avec des dates ✓ - Forum - Excel Modification formule de calcul entre deux dates si cellule vide ✓ - Forum - Excel

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

si la date de naissance est en A1:

=DATE(ANNEE(A1)+62;MOIS(A1);JOUR(A1))

jordane:
pour info,la solution avec & fonctionne "à l'affichage", mais donne un format texte non numérique.. que vous pouvez transformer avec:
=(JOUR(A1) & "/" & MOIS(A1) & "/" & ANNEE(A1)+B1)*1

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Il suffit de faire Année + 60 ....
Donc un truc du genre :


=JOUR(A1) & "/" & MOIS(A1) & "/" & ANNEE(A1)+B1

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bjr,

Avec votre date de départ en A1 :

=TEXTE(MOIS.DECALER(A1;62*12);"jj/mm/aaaa")

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed