Problème de texture en Minecraft 1.9 [Résolu] - Forum minecraft - Comment Ça Marche

A voir également:Problème de texture en minecraft 1.9Minecraft 1.9.0 - Forum - Jeux vidéo Bug texture de minecraft ✓ - Forum - Jeux en ligne: Minecraft Texture pack minecraft ✓ - Forum - Jeux PC/Mac Textures Packs Minecraft ✓ - Forum - Jeux en ligne: Minecraft Remettre pack de texture original. minecraft ✓ - Forum - Jeux en ligne: Minecraft

Bonjour, depuis quelques temps, lorsque je joues à Minecraft en version 1.9 (avec OptiFine): des problèmes avec la texture des chunk surviennent (voir screenshot jointe). Autre problème, les entités disparaissent/réapparaissent. Quelqu'un a t-il les mêmes problèmes que moi? Si oui, aurait t-il une solution à ces problèmes? Merci d'avance à ceux qui s'arrêterons pour prendre le temps de me répondre. Cordialement, un joueur qui en a marre de ces bugs de textures.







Forum

A voir également:Problème de texture en minecraft 1.9Minecraft 1.9.0 - Forum - Jeux vidéo Bug texture de minecraft ✓ - Forum - Jeux en ligne: Minecraft Texture pack minecraft ✓ - Forum - Jeux PC/Mac Textures Packs Minecraft ✓ - Forum - Jeux en ligne: Minecraft Remettre pack de texture original. minecraft ✓ - Forum - Jeux en ligne: Minecraft

Web: www.shapebootstrap.net

7 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Voici la solution :
Vous devez vous rendre dans option graphique ou video setting, et sélectionner "activer les VOBs"

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62811 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Il faut que ton pack de texture soit en version 1.9 sinon ca ne marche pas.

Tu vas dans (options) tu cliques sur (packs de ressources) puis tu cliques sur (ouvrir le dossier des packs) ca te met une fenêtre avec tous les textures packs que tu as. Il faut glisser le dossier du pack dans le dossier des textures packs tu fermes la fenêtre, tu ouvre ton monde et normalement tu as ta texture bien faite. Ou soit tu télécharge un mieux.

PS: Je suis en 1.9.2 et je ne sais pas si c'est différent.

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

J'ai exactement les mêmes problèmes que toi j'ai testé en 1.9, 1.9.2 et forge 1.9.

Parfois en réduisant le nombre de chunks au minimum ça fonctionne un certain temps.

J'ai fait des screenshots :
http://img15.hostingpics.net/pics/904829CaptureBUG1.png
http://img15.hostingpics.net/pics/796261CaptureBUG2.png

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai tenté de désactiver optifine, mais même avec le pack de texture Default rien ne change...

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour, j'ai le même problème et j'ai essayé plusieurs choses (supprimer les dossiers .minecraft, installer un texture pack quelconque compatible sur la version 1.9, désinstaller/réinstaller minecraft.exe, mais rien à faire ça ne change rien. Est ce qu'il y a un lien avec java, ou même windows ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour a tous après désinstallation/réinstallation du jeu le problème ne reviens plus merci à tous de m'avoir aidé.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous, depuis que j'ai activer les VOB, les problèmes ont effectivement cessé pour l'instant, merci pour l'astuce Avexo.

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed