PB reseau local avec CPL (homekit) - CPL

PB reseau local avec CPL (homekit) Reseau local par cpl » Forum - Matériel informatique Problème de ping sur réseau locale avec CPL » Forum - CPL CPL: acces uniquement reseau local (Résolu) » Forum - CPL CPL : connexion au réseau local n'a pas de config ip valide (Résolu) » Forum - Réseau Problème CPL et réseau local. » Forum - Livebox

Bonjour,

Je rencontre un problème de pilotage de mes appareils homekit.

Je dispose d'un routeur (192.168.1.1) et de 2 CPL (CPL1 192.168.1.198 / CPL2 192.168.1.199) dispatché dans la maison relié à ce routeur.

Les 3 appareils diffuse un Wifi ayant le même SSID et la même clé de sécurité.

Internet fonctionne correctement quand je suis sur le wifi aussi bien du routeur que des 2 CPL.

J'ai une prise homekit connecté au wifi du CPL1.

Je peux la piloter sans problème quand je suis avec mon téléphone connecté également au wifi du CPL 1, par contre dès que je me connecte avec mon téléphone au wifi du routeur ou du CPL2, je n'arrive plus à piloter la prise homekit.

Quelqu'un serait d'où cela peut provenir ?

MERCI D'AVANCE

Forum

PB reseau local avec CPL (homekit) Reseau local par cpl » Forum - Matériel informatique Problème de ping sur réseau locale avec CPL » Forum - CPL CPL: acces uniquement reseau local (Résolu) » Forum - CPL CPL : connexion au réseau local n'a pas de config ip valide (Résolu) » Forum - Réseau Problème CPL et réseau local. » Forum - Livebox

Web: www.shapebootstrap.net

14 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Tes CPL wifi sont configurés en routeurs nat ?
S'ils le sont, il faudrait les mettre en pont si tu veux un vrai réseau local.
quelle est l'adresse IP de ton Pc quand il est sur CPL1 et sur CPL2 ?

Reply
réponses:
  • auteur

  • louloutte_26

    L'adresse IP de de l'ordinateur est toujours entre 192.168.1.100 et 192.168.1.150 (adresse récupéré du dhcp configuré sur le routeur) et je le voit bien sur le routeur.

    je n'ai pas trop de choix de configuration sur les CPL ! c'est des TPLINK TL-WPA4220. Je peux juste configuré le wifi et leur adresse ip !

  • brupala

    Je te demande l'adresse sur le PC, pas sur la box, elle peut être différente si c'est via un routeur.
    voir commande ipconfig/all
    Des modem CPL n'ont pas besoin d'adresse IP, sauf pour l'administration.
    tu copies ce que tu as sur la box et sur les deux points d'accès, STP.

  • louloutte_26

    Mon PC va prendre une adresse IP disponible dans la tranche du DHCP du routeur que je soit connecté au wifi du routeur ou au wifi du CPL1 ou au wifi du CPL2.
    192.168.1.104 par exemple.

  • brupala

    OK,
    tes wifi secondaires sont donc en pont ...
    on revient ici:
    Je peux la piloter sans problème quand je suis avec mon téléphone connecté également au wifi du CPL 1, par contre dès que je me connecte avec mon téléphone au wifi du routeur ou du CPL2, je n'arrive plus à piloter la prise homekit.

    peux tu installer Fing sur le smartphone et scanner le réseau pour voir si la prise en question est visible ?

  • louloutte_26

    Ok, je fais le test ce soir car je dois sortir.

    Mais il me semble que je l'ai testé hier ça et je voyais pas la prise sur Fing quand j'étais pas connecté au wifi du routeur et non au wifi du CPL1 ou est connecté la prise

    Merci

  • brupala

    Pas bien compris ta phrase là ...

    je voyais pas la prise sur Fing quand j'étais pas connecté au wifi du routeur et non au wifi du CPL1 ou est connecté la prise 

  • louloutte_26

    quand j'ai fait le test sur fing hier soir, en étant connecté au wifi du routeur, je ne voyais pas la prise connecté qui elle est connecté au wifi du CPL1.

    je reteste tout cela ce soir quand même

    Merci

  • brupala

    Ce serait étrange si elles sont dans le même réseau IP et sur le même DHCP du routeur.

  • louloutte_26

    Bonjour,

    Alors hier soir en arrivant j'ai fait le test avec Fing et je ne voyais pas la prise que je sois sur le wifi du routeur ou du CPL1 ou du CPL2 !!!!

    j'ai modifié la plage dhcp du routeur, fait 2-3 bidouilles puis redémarré le routeur et miracle, ça fonctionne maintenant peut importe sur quel wifi je me trouve !

    bizarre, en espérant que cela fonctionne sur la durée...

    en tout cas merci....

  • brupala

    Ok,
    Verifie aussi que les canaux des 3 réseaux wifi sont bien espacés de 4 valeurs au moins.

  • louloutte_26

    Oui merci, ça je l'ai bien séparé ! (1, 6, 11)

  • brupala

    Parfait :-)

  • louloutte_26

    MERCI !

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed