Impossible d'aller sur internet [Résolu]

Impossible d'aller sur internet Internet explorer » Télécharger - Navigateur Internet download manager » Télécharger - Téléchargement Navigateur internet » Guide Les avantages de l'internet » Forum - Internet / Réseaux sociaux Dns probe finished no internet (Résolu) » Forum - Virus / Sécurité

Bonjour,
Depuis mercredi dernier, impossible d'aller sur internet.

Je ne peux pas activer ou désactiver le Wifi, et je ne peux pas non plus me connecter par câble.

Je précise que l'installation à quelques mois, donc hors de question de réinstaller.

Essayé déjà de faire une réinitialisation du réseau, marche pas du tout.

Le plus tordu dans tout ça c'est que sous Linux, avec une clé USB de boot tout fonctionne parfaitement bien et ce en WiFi ou par câble!

Merci de m'aider et bien cordialement,

Lothaire.

Forum

Impossible d'aller sur internet Internet explorer » Télécharger - Navigateur Internet download manager » Télécharger - Téléchargement Navigateur internet » Guide Les avantages de l'internet » Forum - Internet / Réseaux sociaux Dns probe finished no internet (Résolu) » Forum - Virus / Sécurité

Web: www.shapebootstrap.net

46 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Pour tes problèmes réseaux, télécharge MinitoolBox depuis un autre ordinateur et copie le sur une clef USB.

Coche "Select All" puis clique "Go".
Un rapport va être généré, copie le sur ta clef USB.
Depuis un ordinateur où internet fonctionne, envoie le rapport sur https://pjjoint.malekal.com/
Un lien pjjoint qui pointe sur le rapport va t'être donné, donne ce lien ici en réponse dans un message.

Merci Malekal_morte- 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 25785 internautes ce mois-ci

Reply
réponses:

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Aucune carte réseau installée.

Touche Windows + R
tape winver et OK.
Donne la version de Windows 10.


Vas dans le gestionnaire de périphériques, voir : https://www.malekal.com/gestionnaire-de-peripheriques-windows/
Tu as quoi au niveau des cartes réseau ?



# ----------------------------------
# Configuration du protocole IPv4
# ----------------------------------
pushd interface ipv4

reset


popd
# Fin de la configuration du protocole IPv4



Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : FORTKNOX
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non


Merci Malekal_morte- 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 25785 internautes ce mois-ci

Reply
réponses:
  • auteur

  • lothaire64

    Version de 10 1709
    Pour ce qui est des cartes réseau, elles y sont dans le gestionnaire de périphériques, mais elles ont toutes les deux un code erreur 56 et un petit triangle jaune.

  • Malekal_morte-

    Je ne connais pas ce code erreur.
    Double-clic dessus et donne le contenu en français dans état du périphérique.

  • lothaire64

    Windows est toujours en train de paramétrer la configuration de classe de cet périphérique.
    D'ailleurs WTF cette traduction fait avec un organe que je ne citerais pas.
    D'habitude c'est le code 22 qu'on voit souvent non?

  • Malekal_morte-

    La liste des code erreur est là : https://www.malekal.com/gestionnaire-de-peripheriques-windows/
    et ca s'arrete à 54.
    Fais un clic droit, désinstaller dessus pour voir.

    Tu n'as pas un logiciel VPN, type Cisco ou Checkpoint VPN client installé ?

  • lothaire64

    Non pas de VPN. Rien du tout à ce niveau-là, et pas de pare-feu non plus en plus de celui de Windows Defender.

  • Malekal_morte-

    ok, le 07-03 tu as installé des pilotes :
    21-02-2018 16:22:09 Windows Update
    02-03-2018 18:47:43 Windows Update
    07-03-2018 10:03:03 Installé Realtek Ethernet Controller Driver


    ente une restauration du système de Windows qui permet de revenir à un point de restauration antérieure (si disponible), afin de retrouver un Windows fonctionnel.
    => comment restaurer Windows et La restauration du système
    => http://www.commentcamarche.net/faq/35403-la-restauration-windows-tous-systemes

    Pour cela :

    Sur ton clavier, appuyez sur la touche Windows + R
    tape rstrui.exe et OK.
    Laisse toi guider.

    Reviens genre le 02/03 pour voir en espérant que la restauration du système fonctionne.

  • lothaire64

    Toujours pas.
    La restauration a fonctionné a part une appli qui a pas voulu se restaurer mais rien de gênant.
    C'est allé jusqu'au bout quand même.
    Toujours code 56.

  • Malekal_morte-

    Répare Windows 10 sans perte de données : https://www.malekal.com/reparer-windows10-sans-perte-donnees/
    Tu mets l'ISO sur une clé USB comme tu n'as internet sur l'autre qui a un problème.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Que donne un ipconfig dans la console ? (Windows+R > cmd > Entrée)

Reply
réponses:
  • lothaire64

    L'ipconfig est absolument VIDE.

  • Danelectro

    La commande ne retourne absolument rien ? Même pas un message d'erreur ?!

  • lothaire64

    Non. Seulement une phrase générique du style utilitaire internet windows ou un truc comme ça mais rien de plus!

  • Danelectro

    Tu es sûr que tu as entré cette commande dans la console ? (petite fenêtre noire)

  • lothaire64

    Oui oui pas de soucis avec ça. La phrase c'est "Configuration IP de Windows" . Je manipule des PC depuis 16 ans xD

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Avec quel navigateur ? Mozilla, Google Chrome, Edge, etc.

Tu as essayé en démarrant en mode sans échecs avec prise en charge du réseau.

Reply
réponses:
  • lothaire64

    Sur Windows 10, plus de Safe Mode.

  • lothaire64

    Si si ! Démarrage options avancées

  • lothaire64

    Et ce peu importe le navigateur. IE, Edge ou Firefox Nightly.

  • lothaire64

    Oui en effet le mode sans échec n'est toujours pas mort! Encore heureux mais visiblement toujours pas de miracles.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

A voir si l'analyse des fichiers système résout le problème : https://support.microsoft.com/fr-fr/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system

Reply
réponses:
  • auteur

  • lothaire64

    Merci. En cours.

  • lothaire64

    DISM dit que tout est OK jusqu'à présent.

  • lothaire64

    Ensuite il faut lancer sfc /scannow

    Après si pas résolu, il faut voir si le pc n'est pas infecté.

    Je quitte pour l'après-midi.

    En espérant que tout s'arrange.

  • lothaire64

    Tout est bon selon sfc/scannow.

  • Malekal_morte-

    sfc c'est comme CCleaner, c'est vraiment balancé dans tous les sens.

  • lothaire64

    Oui c'est sûr. Je pensais pouvoir me débrouiller tout seul mais bon même si j'acquiert des connaissances tous les jours, on peut pas tout résoudre^^

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Est-ce que tu as essayé de tout réinitialiser avec les commandes ci-dessous, depuis la console en mode admin.

netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Reply
réponses:
  • auteur

  • lothaire64

    Merci de ton implication grandissante. Fait sans succès.

  • lothaire64

    Dernière chose après tu peux voir avec Maleka_mort s'il a une solution.

    1 - depuis un autre poste, récupères les drivers réseau Ethernet et Wifi, sur le site constructeur de la marque de ton ordi. Mettre ensuite les drivers sur une clé usb.

    2 - Depuis le gestionnaire de périph. désinstaller le périph réseau Ethernet et wifi en cochant supprimer les pilotes.

    3 - Redémarrer l'ordi et ne pas lancer Windows installer les pilotes par défaut. Une fois sur le bureau installer les pilotes depuis la clé usb.

  • Malekal_morte-

    Sans intérêt netsh dans son cas.
    Tu balances vraiment des commandes au pif.
    Regarde son rapport Minitoolbox, il n'a même pas de cartes réseaux en cours de fonctionnement.

  • lothaire64

    Ce qui n'est absolument pas normal puisque les pilotes sont bien installés. Vu dans le gestionnaire de périphériques tout à l'heure et aussi dans les programmes installés.

    Je précise que j'ai deux cartes : une Realtek intégrée à la carte mère RJ45 et une Intel Wifi AC 867 qui étaient toutes les deux reconnues avant.

  • Malekal_morte-

    On en est là : http://www.commentcamarche.net/forum/affich-35254838-impossible-d-aller-sur-internet#23

  • lothaire64

    Oui en fait y'a des réponses un peu tout azimuth sur ce post. Un problème de CCM depuis trop longtemps. Sur les autres forums y'a une linéarité dans les commentaires ce qui fait qu'on mentionne juste les gens.

  • Malekal_morte-

    Je sais c'est pénible à suivre... et ça fait perdre beaucoup de temps, mais j'y peux rien.
    On en est là : http://www.commentcamarche.net/forum/affich-35254838-impossible-d-aller-sur-internet#33

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Tu devrais voir ce poste qui me semble correspondre à ton problème, problème lié avec Checkpoint VPN.

http://www.entraide.win/erreur-de-carte-reseau-windows-configure-toujours-la-configuration-de-classe-pour-ce-peripherique-code-56/

Reply
réponses:
  • lothaire64

    Pas de VPN installés sur ma machine, j'ai un pare-feu post-freebox pour ça.

  • auteur

    Merci j'ai rencontré le mm problème, après suppression de Checkpoint, toutes mes cartes Wifi et Ethernet sont de nouveau fonctionnelles !!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Problème résolu. Merci de votre implication.

Reply
réponses:
  • Malekal_morte-

    Tu as fait quoi ?

  • lothaire64

    J'ai suivi tes conseils concernant la réinstallation sans perte de données.

    Parfait.

    Merci mec.

  • Malekal_morte-

    ok ça roule, bon courage pour la suite :)

  • lothaire64

    Merci de même et continue ton travail de titan sur CCM, tu gères^^

  • Malekal_morte-

    merci :)

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed