Tableau résultat examen [Résolu]

Tableau résultat examen Tableau résultats examen » Forum - Excel FPDF tableau resultat requête [Résolu] (Résolu) » Forum - Webmaster Malwarebytes resultat examen rapide [Résolu] (Résolu) » Forum - Virus / Sécurité établir un classement automatique sous excel (Résolu) » Forum - Excel Resultats examens » Forum - Études / Formation High-Tech

Bonjour,
Je dois réaliser un tableau pour présenter les résultat d'un examen (moyenne pondérée). J'ai 3 règles d'admission:
moyenne =>10 ; une note <5 est éliminatoire ; absence de notes à un ou plusieurs modules est éliminatoire
Pour la moyenne j'ai fait =si(moyenne=>10;"admis";"ajourné") après, je ne sais pas faire. Merci pour votre aide.


Forum

Tableau résultat examen Tableau résultats examen » Forum - Excel FPDF tableau resultat requête [Résolu] (Résolu) » Forum - Webmaster Malwarebytes resultat examen rapide [Résolu] (Résolu) » Forum - Virus / Sécurité établir un classement automatique sous excel (Résolu) » Forum - Excel Resultats examens » Forum - Études / Formation High-Tech

Web: www.shapebootstrap.net

9 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

C'est à rendre quand ?
A tout hasard, pour rappel :

CCM ne fait pas les exercices !.. De l'aide peut être demandée si on montre l'avancée du travail qu'on a soi-même réalisé..

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour.

Ce que tu exposes n'est pas une moyenne pondérée !
Dans une formule Excel l'opérateur => n'existe pas ; il faut utiliser >=
Où trouve-t-on les notes des modules ?

Ta présentation du problème est plutôt légère et fumeuse !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

annales concours épreuve bureautique. Le tableau je l'ai fait. Chaque module est affecté d'un coefficient différent. C'est pour savoir si je dois utiliser =si(ou(moyenne>=10; et sélectionner les différents plages de cellules ou il y a 5 comme note et les cellules vides.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

https://www.cjoint.com/c/HDrhz1ZRRSJ

C'est le tableau que j'ai fait.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour.
La condition "Note éliminatoire" est traitée par la formule
=SI(OU(Anglais<5;FLE<5;Média<5);"ajourné";"admis")
La condition "Absence de note" est traitée par la formule
=SI(OU(Anglais="";FLE="";Média="");"ajourné";"admis")
L'ensemble des 3 conditions nécessitera la formule en I3
=SI(OU(H3<10;B3<5;D3<5;F3<5;B3="";D3="";F3="");"ajourné";"admis")

Attention :
En I13 la formule est fausse
(si un candidat a été absent
en anglais ...)
Il faut mettre =NBVAL(A3:A12)

Reply
réponses:
  • auteur

    Merci Raymond. Là, c'est juste. Cela me servira si je dois en faire d'autres.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Sur votre tableau, la formule marche. Sur mon tableau, ils sont tous ajournés ?

Reply
réponses:
  • auteur

    En fait, j'avais rajouté B3<>"", c'est pour cela que cela ne marchait pas. Mes excuses !

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed