Internet incorrect après formatage [Résolu] - Forum Windows XP

Internet incorrect après formatage Lien internet incorrect (Résolu) » Forum - Internet / Réseaux sociaux Plus d'internet après un formatage (Résolu) » Forum - Internet / Réseaux sociaux Installer internet après un formatage (Résolu) » Forum - Pilotes (drivers) Je n'arrive plus à accéder à internet depuis un formatage (Résolu) » Forum - Internet / Réseaux sociaux Impossible de se connecter à internet apres un formatage (Résolu) » Forum - Pilotes (drivers)

Bonjour :)
J'ai un bon vieux PC avec XP SP3 et hors internet permanent.
Un seul disque en trois partitions.
J'ai décidé de lui donner un coup de (presque) neuf et j'ai formaté le disque au complet.
J'ai réinstallé XP Pro, plus les mises à jour SP2 et 3. J'ai aussi ajouté un disque dur supplémentaire.
Pas de problème jusque-là.
Sauf que, pour installer quelques petits gratuiciels, genre CCleaner, SyncBack et d'autres, il me faut la connexion internet.
Je tire un câble adéquat depuis la boxe (genre fruit d'hiver), je branche et vérifie que la LED est bien allumée.
Je lance Internet Explorer et une page msn avec bing s'affiche avec des news, la température locale, etc...
OK, je lance une recherche dans bing pour CCM : une page s'ouvre avec les liens disponibles.
Je clique sur Télécharger et ....... "Impossible d'ouvrir la page" suivi des conseils pour résoudre les problèmes de connexion.
Mêmes résultats en essayant d'autres sites, j'ai bien des liens qui s'affichent, voire des premières pages (SyncBack) mais plus rien ne fonctionne après, avec le même message.
.....
J'ai essayé toutes les rubriques suggérées .... évidemment sans résultat puisque j'écris ici

Pour moi, c'est un mystère : je peux ouvrir quelques pages mais sans plus.
Avant de manger mon chapeau, je viens quémander quelques conseils.
Merci d'avance ! :)

Forum

Internet incorrect après formatage Lien internet incorrect (Résolu) » Forum - Internet / Réseaux sociaux Plus d'internet après un formatage (Résolu) » Forum - Internet / Réseaux sociaux Installer internet après un formatage (Résolu) » Forum - Pilotes (drivers) Je n'arrive plus à accéder à internet depuis un formatage (Résolu) » Forum - Internet / Réseaux sociaux Impossible de se connecter à internet apres un formatage (Résolu) » Forum - Pilotes (drivers)

Web: www.shapebootstrap.net

27 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Réinitialise IE:
Lance-le
Outils
Options internet
Onglet sécurité
Clique sur --> Rétablir toutes les zones au niveau par défaut
Onglet avancé
Clique sur --> Réinitialiser...(paramètres IE par défaut)
Appliquer, accepte et OK.

Reply
réponses:
  • jdlion

    Bonjour kaneagle :)
    Merci pour ton message.
    J'ai fait tout ce que tu m'as conseillé. Résultat ? J'ai regroupé sur cette image les différentes étapes :
    1. après branchement du câble Ethernet et lancement de IE, Options/Sécurité et clic sur Niveau par défaut
    2. puis Sécurité et clic sur Paramètres par défaut
    3. l'écran après ces deux opérations
    4. j'inscris google.fr dans Bing
    5. les liens proposés
    6. la page après clic sur le premier lien
    Ai-je bien fait comme tu me l'as décrit ?
    .....
    Il va falloir que je trouve autre chose.
    Sinon, au pire, je repars à zéro et je reformate le DD mais en connectant l’Ethernet dès le départ.
    Merci en tout cas. :)


  • kaneagle

    C'est quoi l'url sur l'image indiquant: impossible d'afficher la page ?

  • jdlion

    En agrandissant l'image (un clic dessus) on peut voir : https://www.google.fr/
    Un nouvel essai en écrivant ccm dans la recherche produit un résultat comparable : j'arrive sur une page avec les liens du site, un clic sur le premier lien et de nouveau "impossible d'afficher la page"
    L'URL est cette fois https://www.commentcamarche.net/
    Une idée peut-être ?

  • kaneagle

    As-tu un antivirus d'installé ?

  • auteur

    Forcément non puisque je n'ai aucune connexion possible pour pouvoir en installer un
    :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour, as tu essayer ceci: menu démarrer=> Rechercher, tu tapes cmd
Puis d'un clic-droit sur cmd.exe
tu sélectionnes Exécuter en tant qu'administrateur
Dans l'Invite de commandes, tu copies colles ces commandes en validant par Entrée entre chaque commande:

netsh winsock reset

netsh winhttp reset proxy

netsh winhttp reset tracing

netsh int ipv4 reset catalog

netsh int ipv6 reset catalog

Tu redémarres le PC.

cdlt

Reply
réponses:
  • jdlion

    Bonjour e.t. :)
    Je veux bien essayer cela mais où cela va-t-il me mener ? A retrouver une connexion normale ?
    @+

  • e.t

    Re, peut être, cela a pour effets de réinitialiser la couche réseau de ton système sans aucunes autres incidences sur ton XP .
    (ça le fait ou pas)
    cdlt

  • jdlion

    Merci e.t. :)
    Je vais tenter et donner réponse.

  • jdlion

    Me revoilà !
    Résultat :
    netsh winsock reset : effectué
    netsh winhttp reset proxy : commande pas trouvée
    netsh winhttp reset tracing : commande pas trouvée
    netsh int ipv4 reset catalog : commande pas trouvée
    netsh int ipv6 reset catalog : commande pas trouvée

    Bon ! Je ne vais pas vous embarrasser davantage .... pour le moment :)
    Je viens de relancer l'installation de XP avec formatage du DD C: tout en laissant branché un câble Ethernet.

    Comme les averses se succèdent dans mon coin et que le toutou dort papattes-en-rond, je n'ai rien de mieux à faire que d'écouter de la musique en attendant l'installation du système.

    Je reviendrai vous donner des nouvelles, surtout si le problème se reproduit.
    :)

  • jdlion

    Bonsoir,
    Apparemment cela devient de plus en plus complexe.
    J'ai reformaté mon DD, j'ai rechargé XP 2002, je l'ai activé, ça fonctionne .... mais pas internet !
    Je me suis dit que mon fournisseur d'accès devrait pouvoir m'aider. Je me suis branché en chat et ce serait amusant de lire les échanges. Nous avons frisé le dialogue de sourd et, après plus d'une heure de manipulations diverses du côté Box comme du PC, il m'a été proposé les services payants d'un expert. J'ai quand même demandé le tarif et, après quelques longues minutes, l'on m'a appris qu'aucun expert de ce fournisseur d'accès ne prenait en charge les problèmes relatifs à XP. ! ! !

    Il y a eu quand même une conséquence : les diverses manipulations sur la box ont eu pour effet de remettre en place la clé de sécurité d'origine. Avant que je m'aperçoive de la co........, j'ai réussi à me faire enguirlander par ma chère épouse qui ne pouvait plus connecter sa tablette.
    Bon, tout est remis en place sur ce point ..... mais je suis toujours en rade.

    J'ai appeler mon fournisseur de matériel informatique qui m'a dit que c'était normal de ne pouvoir se connecter car IE fourni avec le CD XP était largement obsolète et qu'il me fallait utiliser Firefox. Ça tombe bien, c'est mon navigateur favori. Oui mais comment le télécharger ? Il me faut maintenant récupérer une version compatible et je me suis mis en communication avec le forum Firefox. Problème posé, solution attendue.

    Dernière info : j'ai remarqué dans mon gestionnaire de périphériques que quatre points d'interrogation subsistaient :
    - périphérique audio sur Bus High Definition Audio
    - contrôleur vidéo
    - contrôleur PCI de communications simplifiées
    - contrôleur de Bus SM (sado-maso :lol: ?)

    Relation de cause à effet ?

    Ce qui me fait vraiment chi…., euh pardon, ce qui m'ennuie vraiment, c'est qu'internet fonctionnait avant le formatage du DD. Bon, je ne vais pas en faire une maladie et je travaillerai sans, voilà ! Il me restera toujours la possibilité avec une gestion avec des clés USB.

    Désolé de vous avoir occuper avec un sujet aussi c.. !
    Amicalement

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Donne les no. d'identification de matériel des périphériques problématiques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

C'est quoi la marque et le no. du modèle exact du pc ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Oui tout d abord réglé l histoire de périphérique avec alerte, comme l indique kaneagle (que je salut)

Mais pour internet , les navigateurs IE , Chrome, Opéra (a vérifié) et Firefox (depuis peut) ne fonctionne plus sous XP.

(de souvenir ça colle avec les soucis décrit, car j'ai eu le cas , puis passé les pc a w7. Je n ai pas cherché plus loin les navigateurs qui fonctionneraient encore sous xp)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir kaneagle et gugu01 :)

Y a du neuf les copains ! Du neuf avec du vieux.

J'ai fait une recherche sur le site de Firefox et j'ai lu qu'il fallait utiliser une ancienne version. J'ai trouvé la 42 et j'ai téléchargé le fichier d'installation complet.
Une fois sur le PC XP, Firefox s'est installé comme si de rien n'était et ça fonctionne.

La meilleure preuve c'est que je vous répond depuis ce PC. ...... Je réalise que vous ne pouvez pas le vérifier :-))) mais je vous garantis que tout est bon.

Il reste toutefois ce léger problème des points d'interrogation dans le gestionnaire de périphériques. Je vais donc suivre les conseils de kaneagle que je remercie.

Au fait, maintenant que le côté internet est réglé, est-ce que je reste sur le même canal ou faut-il créer un nouveau sujet, voire en trouver un sur lequel me brancher ?

@+

Reply
réponses:
  • gugu01

    non c'est le meme souci en cours, n'en fait pas un autre sujet , ni te greffer a un autre
    (jamais d'ailleurs, chacun a des soucis différent d'un pc a l'autre).
    Reste ici et poursuit d’après les indications de kaneagle (c'est son truc les pilotes, t'es bien tombé)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour, la version 42 c'est peut être extrême ? mais tu es seul juge !
pour info, la dernière version FF encore soutenue pour XP est
celle-ci =>https://support.mozilla.org/fr/kb/passer-firefox-edition-longue-duree-esr<=

cdlt

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Merci pour les infos, réponses et commentaires.

La version 42, c'est vrai ça date. Je vais tenter la version suggérée par e.t ...... que je ne connais pas. Actuellement, sur mon PC principal, je suis sur la version 60.0.1 (32 bits). Apparemment le fait que mon système W10 Pro soit en 64 bits ne crée aucun trouble.

Si je peux rester sur le même fil pour les problèmes de pilotes, je m'adresse donc à kaneagle.

En voici le détail :

Contrôleur de bus SM
PCI\VEN_8086&DEV_3A30&SUBSYS_82D41043&REV_00\3&11583659&0&FB

Contrôleur PCI de communications simplifiées
PCI\VEN_9710&DEV_9805&SUBSYS_00101000&REV_01\4&31B6CD7&0&08F0

Contrôleur vidéo (compatible VGA)
PCI\VEN_10DE&DEV_0614&SUBSYS_829D1043&REV_A2\4&22FC202A&0&0008

Périphérique audio sur bus High Definition Audio
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_104382FE&REV_1001\4&22BA60&0&0001

Merci d'avance pour les tuyaux !

Reply
réponses:
  • gugu01

    Un systéme 64 bits prends le 64 et 32 bits sans soucis. (c'est rétrocompatible en gros)
    C'est bien quand tu télécharge un logiciel de faire attention et prendre la version 64 si il y a.
    Un 32 ne prends que le 32 .

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Essaie ces pilotes:
--> Chipset
--> PCI
--> Vidéo
--> Audio

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Allons-y pour les bonnes nouvelles :

Après installations, plus de points d'interrogation dans mon gestionnaire de périphériques .... sauf pour le Contrôleur de bus SM, J'ai relancé Chipset (downloadmirror.intel.com/18494/a08/infinst911autol.exe). Pas mieux. Est-ce important ?
Ce qui est certain, c'est que je n'ai plus de fenêtre au démarrage me demandant une installation.
Faut-il désactiver ce point ?
Merci kaneagle pour ce qui a été arrangé.

Firefox : de 42 je suis passé à 52.8.0 avec le canal de mise à jour esr. Tout va bien de ce côté. Merci e.t !

La mauvaise nouvelle maintenant. Puisque internet fonctionne, j'ai installé Avast gratuit. J'ai lancé le Smart Scan qui a décelé que le PC est vulnérable aux attaques de WannaCry/DoublePulsar avec comme info supplémentaire : Type de service, Port 445, Id. de vulnérabilité CVE-2017--0143.

Je viens de lire dans un autre forum CCM que WannaCry vise surtout W7.

Que me conseillez-vous ?

Reply
réponses:
  • e.t

    èh oui avec l'antivirus pour XP ça se complique !!! tu peux en tester plusieurs et trouver ton bonheur!? mais perso sur mon XP j'ai zappé quant je l'utilise je fais gaffe où je mets les doigts :) et après (dans le doute) je passe un coup de Malwarebyte

    cdlt

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Très bien ! Merci e.t pour le conseil.
Bonne soirée !

Reply
réponses:
  • e.t

    de rien, bonne soirée aussi et @+ cordialement.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge et installe --> 7Zip

Fais clic droit sur le pilote --> infinst911autol.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "infinst911autol\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Contrôleur de bus SM
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> infinst911autol
Dossier --> all
Sélectionne le fichier --> ibexsmb.inf
Redémarre.


Reply
réponses:
  • jdlion

    Salut kaneagle :)

    Hier, avec le beau temps, je n'ai pu échapper aux injonctions de ma chère et tendre épouse et j'ai nettoyé toute la terrasse au kärcher. Après ça, la balade avec le toutou et un bon coup de canapé pour me remettre de mes efforts.

    Ce n'est donc qu'aujourd'hui que j'ai appliqué tes instructions. En deux temps, trois mouvements, c'était fait.
    Plus de points d'interrogation ! Bravo l'ami !

    J'ai rangé le câble Ethernet et ne le sortirai que vraiment occasionnellement. Mes logiciels maintenant installés, je peux continuer mon travail en toute sérénité et sans utiliser mon PC principal que je réserve pour ...... tout le reste.

    Un grand merci pour ton aide efficace.

    En cas de besoin, je sais que je peux venir en toute quiétude faire un tour sur ce forum.

    Bonne continuation à tous et un excellent week end. :))))

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Content pour toi.
Bonne soirée.

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed