Echec de connexion aux serveur de jeux - Windows

Echec de connexion aux serveur de jeux Connexion aux serveurs de jeux impossible (Résolu) » Forum - Jeux vidéo Android - Compte google --> Impossible de se connecter [Résolu] (Résolu) » Forum - Android Erreur DNS portable Samsung [Résolu] (Résolu) » Forum - Samsung Problème : échec de l'exécution du serveur [Résolu] (Résolu) » Forum - Windows "le mot de passe du serveur a été modifié"... (Résolu) » Forum - Samsung

Bonjour,

Tous les jeux demandant une connexion à un serveur me sont impossible (fortnite, crossout, war thunder, ..)
Lors de la connexion au serveur d'un jeu, la connexion est longue et finie par échouée.

Il me semble que c'est depuis que j'ai voulu améliorer la vitesse d'internet, en réinitialisant la configuration réseau de mon ordinateur que le problème est survenu. (Quand on ne sait pas on ne touche pas ...)

Les commandes pour rénitialiser la configuration réseau était :
ipconfig /release
puis ipconfig /renew
puis ipconfig /flushdns

Je précise que le problème ne provient pas :
- des serveurs de jeux
- du fournisseur d'accès internet
- des paramètres de réseau de la freebox
mais bien de ma configuration réseau car mon frère est lui aussi branché en Ethernet et ne rencontre pas ce problème parmi les jeux cités plus haut.

Donc ma question est : comment retrouver une configuration fonctionnante et est il possible de copier une configuration pour l'appliquer sur un autre ordinateur ?

Forum

Echec de connexion aux serveur de jeux Connexion aux serveurs de jeux impossible (Résolu) » Forum - Jeux vidéo Android - Compte google --> Impossible de se connecter [Résolu] (Résolu) » Forum - Android Erreur DNS portable Samsung [Résolu] (Résolu) » Forum - Samsung Problème : échec de l'exécution du serveur [Résolu] (Résolu) » Forum - Windows "le mot de passe du serveur a été modifié"... (Résolu) » Forum - Samsung

Web: www.shapebootstrap.net

7 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
un point de restauration et si ça ne suffit pas réparation de windows.
Peux tu coller ici le résultat de la commande ipconfig/all ?

Reply
réponses:
  • auteur

  • leo_gbriau

    je n'ai pas de point de restauration en revanche je viens d'effectuer une rénitialisation sans affecter les fichier perso et aucune amélioration

    C:\Users\leoga>ipconfig /all

    Configuration IP de Windows

    Nom de l’hôte . . . . . . . . . . : Asus-i7-Leo
    Suffixe DNS principal . . . . . . :
    Type de noeud. . . . . . . . . . : Hybride
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

    Carte réseau sans fil Connexion au réseau local* 3 :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Adresse physique . . . . . . . . . . . : E4-70-B8-27-D2-7A
    DHCP activé. . . . . . . . . . . . . . : Oui
    Configuration automatique activée. . . : Oui

    Carte Ethernet Ethernet :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Adresse physique . . . . . . . . . . . : 2C-FD-A1-3F-34-3F
    DHCP activé. . . . . . . . . . . . . . : Oui
    Configuration automatique activée. . . : Oui
    Adresse IPv6. . . . . . . . . . . . . .: 2a01:e35:8aa9:28b0:21f8:dd8a:5289:8db4(préféré)
    Adresse IPv6 temporaire . . . . . . . .: 2a01:e35:8aa9:28b0:5033:f415:1f6f:b1a6(déprécié)
    Adresse IPv6 temporaire . . . . . . . .: 2a01:e35:8aa9:28b0:e5f9:499d:311e:781f(préféré)
    Adresse IPv6 de liaison locale. . . . .: fe80::21f8:dd8a:5289:8db4%8(préféré)
    Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.28(préféré)
    Masque de sous-réseau. . . . . . . . . : 255.255.255.0
    Bail obtenu. . . . . . . . . . . . . . : mercredi 16 mai 2018 17:08:53
    Bail expirant. . . . . . . . . . . . . : jeudi 17 mai 2018 05:08:53
    Passerelle par défaut. . . . . . . . . : fe80::6aa3:78ff:fe17:acb9%8
    192.168.0.254
    Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
    IAID DHCPv6 . . . . . . . . . . . : 153943457
    DUID de client DHCPv6. . . . . . . . : 00-01-00-01-21-AA-64-E5-2C-FD-A1-3F-34-3F
    Serveurs DNS. . . . . . . . . . . . . : 192.168.0.254
    NetBIOS sur Tcpip. . . . . . . . . . . : Activé

    Carte réseau sans fil Wi-Fi :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 8265
    Adresse physique . . . . . . . . . . . : E4-70-B8-27-D2-79
    DHCP activé. . . . . . . . . . . . . . : Oui
    Configuration automatique activée. . . : Oui

    Carte Tunnel Teredo Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui
    Adresse IPv6. . . . . . . . . . . . . .: 2001:0:9d38:6abd:3ca2:160b:3f57:ffe3(préféré)
    Adresse IPv6 de liaison locale. . . . .: fe80::3ca2:160b:3f57:ffe3%35(préféré)
    Passerelle par défaut. . . . . . . . . :
    IAID DHCPv6 . . . . . . . . . . . : 587202560
    DUID de client DHCPv6. . . . . . . . : 00-01-00-01-21-AA-64-E5-2C-FD-A1-3F-34-3F
    NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

  • brupala

    OK,
    ta connexion réseau fonctionne bien:
    tu as une triple connectivité:
    ipv4, et ipv6 deux fois en natif sur ethernet et dans le tunnel Teredo
    C'est peut-etre ipv6 qui n'est pas bien géré sur les serveurs en question ?
    Tu peux faire le test de désactiver ipv6 sur ta FreeBoite, de la redémarrer et tester.

  • leo_gbriau

    ipv6 désactivé, redémarrage de la box, relance d'un jeu, aucune amélioration

  • brupala

    OK,
    tu peux remettre ipv6, le problème est ailleurs, je ne sais pas où, mais pas sur le réseau.

  • leo_gbriau

    L'hypothèse que j'ai faite c'est que le problème vient des ports. J'ai fait une erreur dans les paramètres de la freebox, et j'ai remis par défaut la configuration freebox pour revenir avant mon erreur sauf que ce que je ne savait pas c'est que les boitier freebox arrive chez free et free ouvre des ports spécifiques et quand on réinitialise les paramètres ça supprime ces ports. Du coup est ce que ce qui permet la connexion au serveur de jeu c'est les ports ouvert pas free ?
    De plus mon père à un femtocell Orange et depuis lui aussi ne peut plus se connecter à internet ...
    Comment rouvrir ces ports sans rediriger vers une IP définie ?

  • brupala

    C'est une hypothèse, mais je ne crois pas que ce soit la réalité.
    Free "n'ouvre" pas de ports spécifiques.
    Tu as bien dit que pour ton frère ça fonctionne ...
    Donc, c'est ton PC.
    Les femtocell ne permettent pas de se connecter à l'internet, c'est juste pour la voix, le téléphone mobile.
    Sans plus de précisions, il ne va pas être facile de t'aider.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed