Problème carte réseaux !

Problème carte réseaux ! Carte réseau » Articles Activation carte réseau sans fil [Résolu] (Résolu) » Forum - WiFi Comment installer une pilote pour la carte réseau Ethernet??? [Résolu] (Résolu) » Forum - Pilotes (drivers) Pas de pilote pour ma carte reseau [Résolu] (Résolu) » Forum - Windows 7 Installer une carte réseau » Articles

Bonjour.

Voilà j'ai un problème de réseau, et je met en cause ma carte réseau. J'aimerai savoir votre avis dessus:

Tout d'abord je suis connecté a internet via Wifi. Depuis avant hier j'ai un ping très instable, beaucoup de perte de paquets. C'est en fait des montées de pings récurrentes: stable pendant un certain temps puis d'un coup énormément de pertes de paquets.

Mon pc a 2 ans, est sous Windows 7 64 bits, et possède une carte réseau Tp-Link qui n'est pas branchée par USB, mais qui est directement branchée à la carte mère. J'ai nettoyé mon pc il y a 2 semaines. Et la carte mère a été changé il y a un an.

J'ai effectué plusieurs tests:

-Le problème ne viens pas de la box, j'ai une fibre stable et sur les autres appareils je n'ai aucun problème.
-J'ai mis à jour mes pilotes, changé les antennes de ma carte wifi, désactivé puis réactivé la carte via le gestionnaire des périphériques, mais le problème persiste
-J'ai essayé avec une autre connexion, la partage de connexion de mon téléphone:
D'abord sans fil, même problème, perte de paquets...
Puis avec câble... et le problème a été réglé!

Un ami me dit qu'il ce peut que ça ne soit pas la carte réseaux, or je pense le contraire.
Pouvez-vous me donner votre avis sur le sujet s'il vous plait, est-ce que je devrai acheter une autre carte réseau? Merci de votre lecture et de vos réponses.

Forum

Problème carte réseaux ! Carte réseau » Articles Activation carte réseau sans fil [Résolu] (Résolu) » Forum - WiFi Comment installer une pilote pour la carte réseau Ethernet??? [Résolu] (Résolu) » Forum - Pilotes (drivers) Pas de pilote pour ma carte reseau [Résolu] (Résolu) » Forum - Windows 7 Installer une carte réseau » Articles

Web: www.shapebootstrap.net

42 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La commande DISM que l'on t'a donnée ne fonctionnera pas sur Windows 7.

On m'a conseillé de tester le mode sans échec, bonne idée ou pas ? parce que je sais pas trop ce que c'est et comment le faire

Ca peut-être une bonne idée pour tester sans antivirus etc.
mais vu la description, je ne pense pas que ça vienne de là.

Il faudrait surtout tester l'ordinateur en filaire.
Si ça fonctionne, c'est un problème Wifi.

Soit le pilote de la carte, soit autre chose.
Tester sur un autre canal etc.

Tu peux aussi tester le débit depuis un Live CD type Ubuntu : https://www.malekal.com/telecharger-creer-ubuntu-live-usb/
Si ça fait pareil, c'est matériel.

Merci Malekal_morte- 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26457 internautes ce mois-ci

Reply
réponses:
  • auteur

  • Fiouuuwww

    Bonjour, merci de votre réponse.

    Mais là j’ai un problème, plus important, et d’un autre sujet.

    Je viens de rentrer, et en allumant mon ordinateur, impossible de l’allumer!! j’observe un écran bleu ( je vous met les images )



    j’ai essayer de booter sur la clé usb contenant Windows, même problème, sans le choix sur la récupération d’erreurs windows

  • Malekal_morte-

    Bravo RomulusAugustus .....

    Tente ça...
    Au démarrage de l'ordinateur, après le premier écran, justement avant le démarrage de Windows, tapote sur F8.
    Tu devrais avoir le démarrage avancé et comme option réparer l'ordinateur.
    Tente de lancer une restauration du système.
    Voir les explications de cette page : https://www.malekal.com/options-recuperation-windows7/

    Dis nous, si ça résout déjà le problème de démarrage de Windows.

  • Fiouuuwww

    Alors, pour la restauration du système, il n’y a aucune sauvegarde de disponible.
    Si un reboot du pc est nécessaire, je peux.

  • Fiouuuwww

    J’ai essayé la réparation du démarrage
    Voilà ce que ça donne:

  • Fiouuuwww

    J’ai aussi réussi à démarrer en mode sans échecs avec accès au réseau wifi.
    J’observe déjà que mon problème de réseau persiste, même si ce n’est pas le plus important.

  • Malekal_morte-

    tente en mode sans échec :
    touche Windows + R
    tape rstrui.exe et OK.
    vois si tu peux restaurer.

  • Fiouuuwww

    Toujours aucun point de sauvegarde. Peut être parce que je n'ai pas de clé windows

  • Malekal_morte-

    Le mieux serait de restaurer d'usine Windows 7 et voir comment ça se comporte.
    Sauvegarde tes documents avant.

  • Fiouuuwww

    J’ai tout sauvegardé, et c’est justement ce que je voulais faire. Mais je crois ne pas savoir le faire. Peut tu m’aider?

  • Malekal_morte-

    Quelle est la marque de l'ordinateur ?

  • Fiouuuwww

    Alors j’ai appuyé sur F3 et ensuite F8: et j’ai cliqué sur, lancer Windows sur une version stable ou je ne sais quoi et ça a lancé windows normalement !

    Les pilotes semblait être desinstalles, tout était lent et bugé. Mais après la update des pilotes, et le redémarrage du pc, tout semble, a la surprise, remarcher

    Mise à part ce problème de réseau

  • Fiouuuwww

    J'ai remarqué que le problème de connexion est lié à la box d'ailleurs.

  • Malekal_morte-

    c'es't à dire lié à la box ?

  • Fiouuuwww

    En fait, le problème ne survient pas en partage de connexion sans fil, ni en partage de connexion filaire ( via la 4g de mon téléphone ), mais survient en sans fil, via wifi. Or la connexion de ma box est stable ( fibre a 200Mb ), personne ne prend de débit ( je peux le voir via selfishnet ), et les autres appareils n'ont pas de problèmes de réseaux.

  • Malekal_morte-

    ok comme tu es chez SFR..... voir ce lien, il y a bcp de personnes qui ont des problèmes Wifi: https://www.commentcamarche.net/forum/affich-35011961-problemes-dns-sfr
    mais d'habitude c'est pour Windows 10.

    Essaye les indications de cette page : https://www.malekal.com/resoudre-les-deconnexions-wifi/

  • Fiouuuwww

    Je suis chez Orange Pro

  • Malekal_morte-

    ha oui sur le message #38, tu avais posté d'une connexion SFR.
    Essaye de suivre les instructions du tuto.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Il n'est pas à exclure que ce soit un simple problème de configuration réseau...
As tu déjà tenté les commandes "Ipconfig /renew puis /release puis /flushdns" ?

Reply
réponses:
  • Fiouuuwww

    Bonjour,

    Tu veux dire dans "cmd", après le windows+r ?
    J'ai juste essayé la commande qui test les pertes de paquets, et il m'indique 0%

  • Fiouuuwww

    Bonsoir.

    Alors j’ai appuyé sur F3 et ensuite F8: et j’ai cliqué sur, lancer Windows sur une version stable ou je ne sais quoi et ça a lancé windows normalement !

    Les pilotes semblait être desinstalles, tout était lent et bugé. Mais après la update des pilotes, et le redémarrage du pc, tout semble, a la surprise, remarcher

    Mise à part ce problème de réseau

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Oui, c'est bien ça:
Windows+R - Invite de commandes - "cmd" puis dans le moniteur d'invites de commandes:
-Ipconfig /renew
-Ipconfig /release
-Ipconfig /flushdns
Puis Redémarrage du PC
Ce n'est pas dit que ça règle ton problème, mais ça m'a tiré de la panade plusieurs fois dans ce type de cas.

P.s: n'oublie pas d'excecuter les commandes en Mode Administrateur

Reply
réponses:
  • Fiouuuwww

    Le problème persiste même après cette manip

    On m'a conseillé de tester le mode sans échec, bonne idée ou pas ? parce que je sais pas trop ce que c'est et comment le faire

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Le mode sans échecs n'est pas une mauvaise idée. Windows va charger les services système et... basta.
Donc tout software qui pourrait être à l'origine du problème ne sera pas exécuté au démarrage. (Attends toi à un sacré choc niveau graphisme sur le bureau, ça fait très années 90 ! LOL).
Pour l''exécuter, rien de plus simple : "msconfig" dans l'invite de commande, onglet "Démarrer", cocher "Démarrage sécurisé" et "Minimal".
N'oublies pas de faire "Appliquer", puis reboot ton PC...

Tiens moi au courant,

Cdt,

Reply
réponses:
  • Fiouuuwww

    Ok j'ai bien compris, mais une fois en mode sans échecs, que dois-je faire? Parce que j'ai essayé là, c'est vrai que les graphismes ne sont pas terribles x) mais surtout je vois pas quoi faire, sachant que je ne peut pas utiliser la wifi

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Tapes "NCPA.CPL" dans l'invit de commandes. Clic droit sur Wi-Fi puis "diagnostiquer".
Tu devrais retrouver ton accès Wi-Fi

Reply
réponses:
  • Fiouuuwww

    La page est blanche, il n’y a rien dessus :/

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

?!? Hum hum.
Si tu fais un clic droit sur l'icône Wi-Fi en bas à droite du bureau, il te propose "résoudre les problèmes" ?

Reply
réponses:
  • Fiouuuwww

    Oui mais il me dit que pour effectuer un diagnostic, il faut sortir du mode sans echecs

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bon et bien il va falloir envisager une restauration de Windows.
Tapes Ctrl+Alt+Suppr. Appuies sans discontinuer sur SHIFT tout en cliquant sur Redémarrer en bas à gauche.
Une fois l'ordi redémarré tu peux lacher SHIFT, le menu dépannage va s'ouvrir.
Si tu as un point de restauration qui est antérieur à l'apparition de ton problème ce sera très simple. choisit simplement "Restauration du système" et laisse Windows faire le reste... :-)

Reply
réponses:
  • Fiouuuwww

    En bas à gauche c’est le bouton pour l’option d’ergonomie ( Windows 7 )

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Tu n'as pas de bouton marche/arrêt ?!
Je ne me souviens pas dans Win7, ça fait longtemps, mais tu m'étonnes là. Une option "éteindre" que tu n'aurais pas vu quelque part ?

Reply
réponses:
  • Fiouuuwww

    Si en bas à droite, mais l’opération SHIFT+le bouton éteindre ne donne rien, sauf quand je relâche le bouton éteindre : ça éteint tout court

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Attention: tu dois presser SHIFT en continu, cliquer sur le bouton "ON/OFF" puis sur "redémarrer" et lacher SHIFT seulement après le redémarrage. Tu ne devrais pas avoir à "relâcher" le bouton éteindre ?!

Reply
réponses:
  • Fiouuuwww

    Ahh d’accord, je n’avais pas saisi, je fais ça et je te tien au courant :)

  • Fiouuuwww

    Bonjour, je n’ai reussi à faire la manip, j’ai donc fait Windows R et tapé « rstrui.exe » et il n’y aucune sauvegarde/point de restauration

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

A mon (humble) connaissance, la commande "rstrui.exe" ne fonctionne que sous WinXP.
Si tu te rends dans "Panneau de config" - "Matériel et audio" - "Sauvegarder et restaurer", que t’indique Windows sous la barre "Restaurer" ?

Reply
réponses:
  • auteur

    Excuse moi, c'est "Système et sécurité", pas "Matériel et audio"... Autant pour moi ! :-)

  • Fiouuuwww

    La sauvegarde windows n'a pas été configuré, il n'y a aucune sauvegarde

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bon ben allons-y franchement alors:
Ouvre l'invite de commande (mode Admin) et tapes les commandes suivantes :
- Dism /Online /Cleanup-Image /ScanHealth
-sfc /scannow
-verifier dans lequel tu dois sélectionner: "Créer des paramètres standards", "Sélectionner automatiquement tous les pilotes installés sur cet ordinateur"

Fais moi un screenshot du résultat pour les deux premiers STP...

P.s:exécute les commandes l'une après l'autre, pas en même temps.

@+

Reply
réponses:
  • Fiouuuwww

    Pour dism/online, et le reste, il dit :
    Outil de gestion et maintenance des images de déploiement
    Version: 6.1.7600.16385

    Erreur: 1639
    Il manque une commande de maintenance requise dans la ligne de commande.
    Le fichier journal DISM se trouve à l'emplacement C:/windows/logs/dism/dism.logs

  • Fiouuuwww

    Après pour le deuxième tiret, voilà ce que j'ai:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed