Problème au démarrage atapi - Forum Matériel informatique

Problème au démarrage atapi » Meilleures réponses Bug PC portable ASUS démarrage (3rd master SATA, 4th Master ATAPI) » Forum - Windows Problème au demarrage ,boot from atapi cd-rom » Forum - Windows Demarrage mode sans echec » Conseils pratiques - Windows écran noir au démarrage » Conseils pratiques - Matériel Pc lent au démarrage » Conseils pratiques - Windows

Bonjour. Mon pc présente un problème au démarrage et on peut voir le message suivant:
Primature slave atapi incompatible
Press f1 tu résumé.

J ai bien vu une solution pour ce problème mais il me semble que le matériel est différent.

Voilà une photo pour aider.
En vous remerciant.

Forum

Problème au démarrage atapi » Meilleures réponses Bug PC portable ASUS démarrage (3rd master SATA, 4th Master ATAPI) » Forum - Windows Problème au demarrage ,boot from atapi cd-rom » Forum - Windows Demarrage mode sans echec » Conseils pratiques - Windows écran noir au démarrage » Conseils pratiques - Matériel Pc lent au démarrage » Conseils pratiques - Windows

Web: www.shapebootstrap.net

35 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

S'il vous plaît ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai un disque dur en sata. Je n'arrive pas à booter sur le bios (Asus: normalement f2) j'ai essayé avec les autres touches f..
J'ai changé de clavier : même résultat.

Reply
réponses:
  • trocme95

    J'ai ceci:

    Primature master drive - ATAPI incompatible
    No IDE Master H.D.D. Detected!
    Presse F1 To Resume

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut , il semble que la première chose à faire et de changer la pile du bios , si avec une pile neuve tu n'as toujours pas accès au bios , il est probablement corrompu faut chercher une mise à jour du bios et voir si tu peux l'installé en dernier recours. Pour cela il faut donner la référence exacte sur la carte mère avec le n° de version .
d'autre part ton clavier est brancher sur la fiche ps2/keyboard sinon il faut un adaptateur usb vers ps2

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai teste le disque dur connecté à un ordinateur tiers qui n'est pas reconnu.
Je pense qu'il est vide. J'attend une confirmation.
Merci.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai fait le test avec une pile neuve achetée pas chère sur le net.
J'ai pu accéder au bios ou il y a
Bios
Primary ide master notamment detected
Primary ide slave notamment detected
Thierry ide slave.(marqué une fois: 500 go)

Dorénavant je n'ai plus accès au bios et j'ai:
No ide master
No f1 To resume.

Merci d'avance pour votre réponse.

Reply
réponses:
  • auteur

  • auteur

    Salut , on peux avoir un peu l'historique du pc ? LA référence de la carte mère peut être , marqué sur la sérigraphie probablement en dessous des slots de ram . Si il y as un cavalier en position erase cmos dessus enlèves le , il se trouves en principe pas loin de la pile . il est possible que TROIS picots sois présent il faut mettre le cavalier sur la position adéquate pour save cmos avant de démarrer

  • trocme95

    L'historique du pc est celui mentionné sur mes postsecondaires des 3 au moins derniers mois.
    Le modèle de la carte mère est:
    P5LD2-X/1333.
    Pour les jumpers il n'y en a pas (voir photo)

    Merci d'avance.

  • auteur

    le cavalier doit être en position 12 , ce cavalier et situer juste audessus de la prise pour le front panel qui comme chacun sait et la fiche qui relie le panneau avant avec la carte mère .
    La position 1 est à gauche

  • trocme95

    Je crois que c'est un dd sata ata et je crois que pour cette raison on ne peut mettre de jumper comme sur un dd ide.
    Qu'en pensez vous ?

  • auteur

    je crois que tu te focalise sur ton disk dur et moi je te demande de vérifier si le jumper et en bonne position pour le bon fonctionnement du bios , c'est sur que l'on vas ce comprendre . Alors si tu débranches ton diisk dur tu devrais pouvoir accéder au bios quand même en tapotant sur la touche delete au démarrage

  • trocme95

    J'enlève le disque dur. Je suis à une image



    En bas "press del to run setup, press TAB to display BIOS POST messag.

  • auteur

    et presse del delete ça donne quoi ? La touche supprime

  • trocme95

    Oui j'ai cela:



    Y vois tu?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

je vois qu'il faut mettre la date et l'heure a jour
quitter en sauvegardant
retourner dans le bios voir si la date et l'heure est correct
vérifier dans les paramètres ide que le mode ide etendue et sur pata+sata
remettre ton disque dur si il apparait dans le bios le mettre en premier dans le menu boot en second ton lecteur cd
quit and save

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour le horaires je peux changer les heures puis cela se bloque. Comme si le clavier ne repondait plus. J'ai essayé pourtant 3 claviers.

Reply
réponses:
  • auteur

    tu n'as toujours pas répondu sur le cavalier du mode save cmos qui doit être impérativement en place sur la position 12 sur les Trois broches dédié juste au dessus du panel connecteur sur la carte mère . Le panel connecteur est la fiche ou tu branches le bouton power reset et les led d'accès disque et de témoins de mise en marche

  • trocme95

    Il n'y a pas de cavalier ni jumper pour un dd sata. C'est pour les dd ide les jumpers. Me semble t'il.

  • auteur

    ou tu as vu que je parle de cavalier sur ton disque ?JE te demande de vérifier sur la carte mère et toi tu me bassine avec ton disk sata , Lol tu sais au moins à quoi ressemble un cavalier , une carte mère ?

  • trocme95

    Non justement je ne sais pas à quoi ressemble un cavalier sur une carte-mère.

  • auteur

    ook , je te laisses réfléchir as quoi peut ressembler la fiche du front panel sur la carte mère et a quoi ressemble les 3picots au dessus ou doit ce trouver un cavalier pour me dire à quoi c"est sembler ressembler un cavalier

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai tapé sur YouTube "jumper carte mère "
Il y est dit qu'il est vert mais perso j'ai un jumper bleu avec juste dessus inscrit "ps2 usbw"

Reply
réponses:
  • auteur

  • auteur

    cherche encore , si sur youtube tu as tous ton univers , n'hésite pas as nous faire parvenir tes faire parts

  • trocme95

    J'ai téléchargé une notice pour la carte mère asus approximativeme de la p5ld2-x/1333 mais elle fait plus de 30 pages.
    J'ai enlevé le cavalier bleu 3 secondes. Puis je lance le pc et j'ai ceci.

  • auteur

    j'ai déjà tous mis en réponse si tu n"est pas capable de suivre , faut relire plusieurs fois . L"essentiel à retenir ce que tu ne réponds jamais à une demande , tu ne fais que que répondre sur un autre sujet , il est probable que ce soi ma dernière intervention sur ce sujet à priori on as plus rien à ce dire , salut

  • trocme95

    Bonsoir. Dans l'etape suivante: "bios setup utility" je ne peux faire exécuter f10 apres avoir changé le "system time". L'écran est figé.



    Pour ce qui est du cavalier sur la carte-mère j'ai vu des tutos avec beaucoup de vues et j'ai fait ce que tu me demandes avec le jumper.

  • trocme95

    Je viens de sélectionner dans le menu boot le disque dur en 1er.

  • trocme95

    Bonjour. Jai déplacé le jumper CLRTC comme vu sur le site d'asus. Jai changé la pile de la carte mère.
    J'ai fait tout ce que tu as dit trochp.Je ne peux mettre le boot du dd en 1er.
    Merci.

  • trocme95

    J'ai déplacé le jumper CLRTC de 12 en 23 puis j'ai remplacé en 12 après avoir vu des vidéos correspondantes sur les cartes mères Asus . La pile a été changée et les paramètres heure date sont mémorisés au redémarrage.
    Il ne reste plus, comme tu le dis à:

    vérifier dans les paramètres ide que le mode ide etendue et sur pata+sata


    Je dois changer cela.

    Merci.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonsoir, si le mode ide etendue et bien sur pata+sata je te donnes une dernière information , il faut que ton disk sata soit branché sur le sata1 OU sata2 pour être reconnu comme potentiellement bootable . Sur la carte mère ce sont les 2 prises sata en haut des 4

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour infos le matériel sata du dd a été branché et fonctionnel avant la panne.
J'ai cherché le terme sata dans le bios en vain.
Je branche le sata 1 au dd: le problème n'est pas resolu.
A ton ecoute maître.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

mode pata+sata? Où ça ?
Merci.

Reply
réponses:
  • auteur

    Main menu en bas
    ide configuration
    onboard ide operate mode mode étendu
    enhanced mode support on sur pata+sata
    quit and save après modification

  • trocme95

    Bonjour. en:
    1a jai réglé l'horloge puis ai redémarré
    1b j'ai branché le dd en sata1 sur la carte-mère
    2 pour onboard ide opération mode je choisis "enhanced mode "
    3 pour enhanced mode support on je choisis (s-ata+p-ata)
    4 f10
    et Après ?
    merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt , c'est bien ton disk sata en 3e position ? . Tu démarres en ayant le dvd de windows correspondant à la version installer sur le disk dur . en tapotant la touche F10 OU F12 . Tu devrais accéder au choix du lecteur pour boot , choisi le dvd . Une fois lancer l'installation après le choix de langue choisi installation personnaliser . Tu devrais avoir le choix réparer windows . Si le disk dur en contient une version de windows.

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed