Plusieurs fonctions dans une cellule

Plusieurs fonctions dans une cellule Aller à la ligne dans une cellule excel (Résolu) » Forum - Excel Mise en forme conditionnelle en fonction d'une autre cellule (Résolu) » Forum - Bureautique Excel si cellule contient (Résolu) » Forum - Excel Excel si cellule non vide (Résolu) » Forum - Excel Excel si cellule vide (Résolu) » Forum - Excel

Bonjour,

Je travail actuellement sur Excel, et je suis débutant. Je souhaiterais savoir si il était possible de donner à une cellule plusieurs fonctions.

Je m’explique,

J’ai plusieurs façon de trouver une seule réponse mais pas avec les mêmes informations :

Dans le premier cas il s’agit juste de diviser A2 et B2 on obtient donc : =(A2/B2)

Dans le second cas il s’agit de diviser A3 et B3, donc également : =(A3/B3) mais tout ça dans une même cellule pour les deux cas.

Le but étant que si il me manque des informations que je puisse quand même composé sans avoir à multiplier les cellules par option de faisabilité du résultat.

Désolé si ma question peut vous sembler bête mais après avoir passer un moment à regarder sur internet je n’ai pas trouvé la réponse ou ne l’ai pas comprise. Si jamais cela vous parle je vous en remercie d’avance.

Cordialement

Forum

Plusieurs fonctions dans une cellule Aller à la ligne dans une cellule excel (Résolu) » Forum - Excel Mise en forme conditionnelle en fonction d'une autre cellule (Résolu) » Forum - Bureautique Excel si cellule contient (Résolu) » Forum - Excel Excel si cellule non vide (Résolu) » Forum - Excel Excel si cellule vide (Résolu) » Forum - Excel

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,
Si j'ai suivi le raisonnement

=SI(OU(A2="";B2="");A3/B3;A2/B2)

Reply
réponses:
  • auteur

    Bonjour M-12,

    Tout d'abord merci de m'avoir répondu si vite !

    Tu as bien suivi le raisonnement, la combinaison fonctionne ! Merci !

    Aurais-tu un site a me conseiller concernant la compréhension du langage Excel ? Afin que je puisse apprendre a lire correctement les formules et donc les constituer .

    Bien à toi,

    Seb

  • M-12

    Re,
    En farfouillant avec Google, et/ou sur YouTube, tu trouveras tout ce qu'il te faut

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed