Configuration de la box NB6 avec routeur TP-Link

Configuration de la box NB6 avec routeur TP-Link Configurer le routeur tp-link (Résolu) » Forum - Réseau Configuration Routeur TP-LINK TD-W8920G [Résolu] (Résolu) » Forum - Réseau Configurer Modem routeur sans fil TP-Link TD-8950ND [Résolu] » Forum - WiFi Configuration d'un routeur WiFi » Articles Configurer deux point d'acces WIFI TP-LINK » Forum - D-Link

Bonjour,

Je cherche à utiliser ma box NB6 avec un routeur TP-Link TL-ER6020.

Mes connaissances sont vraiment réduites et je ne me rendais manifestement pas compte de la complexité du système. Je croyais qu'il suffirai de mettre la box en mode bridge mais comme ce n'est plus possible je suis perdu.

L'accès au TP-Link se fait par l'adresse 192.168.0.1 et fonctionne bien si j'ai le PC branché en direct mais je n'y ai plus accès si je branche la box sur un port WAN du routeur.

Quels seraient les paramètres à configurer sur la box en amont avant de brancher le routeur ?

Merci de votre aide.

Forum

Configuration de la box NB6 avec routeur TP-Link Configurer le routeur tp-link (Résolu) » Forum - Réseau Configuration Routeur TP-LINK TD-W8920G [Résolu] (Résolu) » Forum - Réseau Configurer Modem routeur sans fil TP-Link TD-8950ND [Résolu] » Forum - WiFi Configuration d'un routeur WiFi » Articles Configurer deux point d'acces WIFI TP-LINK » Forum - D-Link

Web: www.shapebootstrap.net

43 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
que veux tu faire avec ce routeur ?
si c'est juste un point d'accès wifi, il faut le recycler comme tel:
https://www.commentcamarche.com/faq/45569-routeur-en-point-d-acces

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut, merci pour ce lien mais en fait à terme je voudrais brancher 2 box ADSL sur le routeur TP-Link (qui est multi WAN). Je démarre avec la box SFR NB6 et je m'attaquerai ensuite à la Bbox...

Reply
réponses:
  • brupala

    OK,
    alors quel est la numérotation sur le réseau local de ta box nb6 ?
    il te faudra 3 réseaux ip différents.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La box est accessible à l'adresse 192.168.1.1

Reply
réponses:
  • auteur

  • brupala

    OK,
    ça doit donc convenir avec le lan du TPlink.
    Quelle est l'adresse up PC après que tu connectes le wan du TPlink ?

  • stbx00

    L'adresse IP du PC connecté au TP-Link via un des port WAN ? Je vais regarder mais je ne comprends pas bien l'intérêt de la manoeuvre ?

  • brupala

    non,
    pardon, mauvaise phrase.
    je veux dire l'adresse ip du PC connecté au tplink quand celui ci est relié à la box (quand ça ne fonctionne pas et que tu n'as plus accès au tplink)

  • stbx00

    Bonjour, désolé pour le délai je n'étais pas chez moi. L'adresse IP est 192.168.0.134 lorsque le PC est sur le routeur TP-Link (sur un port LAN) et que la box SFR est branchée sur le routeur aussi sur un port WAN. Au final j'ai bien accès à l'interface du TP-Link mais pas d'accès internet.

  • brupala

    Il est configuré comment le wan du TPlink ?
    il devrait être en client DHCP.

  • stbx00

    Je n'ai touché à rien pour le moment. Dans les menus du routeur j'ai : Network > LAN > Address Reservation et je peux cliquer sur "add". Ensuite j'ai un masque où je peux renseigner l'adresse MAC (de la box je suppose) et l'adresse IP à utiliser (du coup je définis une adresse fixe type : 192.168.0.2 ?).

    Les paramètres du serveur DHCP sont starting IP adress : 192.168.0.100 Ending : 192.168.0.199 - Lease Time : 120 - Tout le reste est optionnel (Default Gatexayn DNS etc...) je n'ai rien renseigné.

  • brupala

    sur lan,
    tu ne changes rien, c'est sur WAN qu'il faut adapter.

  • stbx00

    Ok. Du coup sur WAN1 j'ai "connection Type" qui est en "Dynamic IP", tous les paramètres de "Connection Status" sont à 0 (IP adress, subnet mask, DNS...).
    Je peux le passer en Static IP, PPPoE, L2TP, PPTP, Bigpond Cable

  • brupala

    Non, c'est ça qu'il faut laisser,
    c'est ce wan1 qui est relié à la box ?
    Tu es sûr du câble ?

  • stbx00

    Oui c'est bien comme ça que c'est branché. J'ai testé avec 2 câbles... Cela dit je suppose que c'est au niveau de la box qu'il y a probablement des réglages à faire pour lui permettre de laisser passer le signal ADSL vers le routeur non ?

  • brupala

    Le signal ADSL ?
    le port wan du routeur est bien un port ethernet ?
    Non, pour la box, c'est pareil que si tu mettais ton PC directement.
    Il faut voir pourquoi wan1 ne monte pas sur le routeur.
    il indique un débit , il y a les voyants ?
    tu devrais avoir quelque chose comme ça:
    https://www.tp-link.com/resources/simulator/6020/index.html

  • stbx00

    Oui oui c'est bien un port Ethernet. Les voyants sont biens allumés. Sur l'écran j'ai ça : https://www.dropbox.com/s/9qhxuql2pfy4gli/SAVE_20181016_085028.jpeg?dl=0

  • brupala

    sur ta capture wan1 était bien relié à la box ?
    dans network/wan/wan1 ici par exemple:


    Tu as quoi ?

  • stbx00

    oui tout à fait

  • brupala

    Si ton PC fonctionne au bout du même câble, c'est que le routeur est HS.
    Tu as testé les autres ports wan ?

  • stbx00

    En fait j'ai un câble qui va du PC à un port LAN du routeur et la box SFR qui a une prise RJ45 branchée sur le port WAN1 du routeur. Les autres ports sont des ports WAN/LAN, il faut les définir. Je vais passer le port 2 WAN et voir si c'est mieux.

  • brupala

    oui, essaie,
    et le PC au bout à la place de wan1, tu as essayé ?

  • stbx00

    Mais si je branche le PC sur le WAN1 ou est-ce que je branche la SFR Box ?"'

  • brupala

    Non, le pc sur le câble qui était connecté sur wan1 pas sur wan1.
    Tes statistiques wan ne sont pas significatives, je préférerais l'état et la configuration des ports.
    Aussi tu n'as pas configuré de vlans sur wan1 ?

  • stbx00

    Là tu m'as perdu...

  • brupala

    Sur les vlan ?
    Donc ton PC fonctionne bien quand tu le relies sur ta box à la place du routeur, et les 2 prorts wan1 ou wan2 ne fonctionnent pas mieux l'un que l'autre ?
    as tu les voyants qui s'allument quand tu relies le routeur ?

  • stbx00

    Oui le PC relié à la box en direct fonctionne parfaitement. Les voyants sont bien allumés sur les ports WAN 1 et 2 lorsqu'ils sont branchés.
    Sur la copie d'écran, on voit bien qu'il y a de la transmission...

  • brupala

    ouais, fais un clear pour voir ...
    peux tu me faire voir la page des vlan ?
    (network/vlan)

  • stbx00



    Voici la page des VLAN

  • brupala

    OK,
    tu peux supprimer tout ça ?

  • stbx00

    Hélas non : "the current vlan has been referenced, it cannot be deleted"...

  • brupala

    Bon,
    essaie sur l'onglet ports, mais vu que c'est en non taggé, ça ne doit pas être bien important à ce niveau.

  • stbx00

    Je ne peux rien modifier dans l'onglet "port"...

  • brupala

    TP-link a des raisons que la raison ignore, donc.
    Ce qui est sûr, c'est qu'ils ont un port wan qui ne fonctionne pas, et on ne sait pas trop pourquoi.
    il n'y a rien à paramétrer au niveau physique ...
    essaie de jeter un coup d'oeil dans les logs, quand tu connectes wan1 à la box.
    Voir system tools/system logs

  • stbx00

    Des news de mon installation. Comme j'ai 2 lignes (Bouygues et SFR puisque l'objectif final serait d'additionner les 2 lignes, j'ai testé avec la Bbox et tout fonctionne !



    Du coup il y a vraiment un problème avec le NB6 (qui fonctionne très bien branchée sur le PC...). Je suppose qu'un réglage devrait permettre de la débloquer ?

  • brupala

    Je me demande bien lequel ....
    autoneg peut-etre.
    essaie de bricoler le débit entre auto et forcé dans network/switch sur les ports1 ou 2 suivant où tu connectes ta box au routeur.
    par contre,
    il ne faudra pas que les deux box soient en 192.168.1.X, il faudra configurer le lan de l'une des deux en 192.168.2.0/24 sur son lan et sa plage dhcp.

  • stbx00

    Ok je vais essayer ça. La Bbox est à l'adresse 192.168.1.254 - Par contre ça fait plusieurs fois que je vois l'écriture d'adresse ip avec 0/24 au lieu de x - Je ne comprends pas bien ce que ça signifie ?

  • brupala

    ça décrit un réseau ip ou une plage d'adresses écrits en notation CIDR
    par exemple la box en 192.168.2.254 et les machines du réseau de 192.168.2.1 à 192.168.2.253

  • stbx00

    Ok merci, donc idéalement je devrais mettre le NB6 à l'adresse 192.168.2.254 ?

  • brupala

    oui,
    avec une plage dhcp de 2.20 à 2.50 par exemple.

  • stbx00

    Merci je vais faire ça. Par contre ce réglage est à effectuer sur le routeur ou sur la box ?

  • brupala

    Sur la nb6, bien sûr,
    mais ça ne réglera certainement pas le problème de connexion au routeur.
    box 1 Bouygues: lan en 192.168.1.0/24
    box 2 SFR lan en 192.168.2.0/24
    routeur lan en 192.168.0.0/24

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Avec le PC sur WAN1 et la box sur WAN2 je n'ai plus accès à l'interface du routeur mais ça me semble normal à priori: Ce site est inaccessible... Par contre quand je repasse sur un port LAN aucun problème mais aucune info dans les ports WAN.

Reply
réponses:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed