Calcul des heures et affichage des minutes

Calcul des heures et affichage des minutes Excel tableau calculer somme heure départ heure arrivée en minutes ✓ - Forum - Excel Tableau pour calculer les heures de travail - Forum - Excel Calculs des heures sous excel ✓ - Forum - Excel Calcule de heure dans textbox (VBA excel) ✓ - Forum - VB / VBA Calculs des heures dans des créneaux horaires ✓ - Forum - Excel

Bonjour,

Je me permets de vous joindre pour 2 questions :
- comment faire pour que lorsque je convertisse un nombre de minutes en heure et minutes, les minutes inférieures à 10 s'affichent. Ex 64mn => 1:04 et non 1:40 comme cela me l'affiche actuellement ?

- je souhaite soustraire 2 données horaires (cellules A1-B1) et je souhaite que le résultat m'affiche un "-" lorsque le résultat est négatif. J'ai saisi la formule suivante : =SI(A1>B1;"-";"")&TEXTE(ABS(A1-B1);"hh:mm") mais le problème c'est que ça m'affiche un "-" devant tous mes résultats même ceux qui sont en positif !

D'avance je vous remercie pour votre réponse. Je m'arrache les cheveux pour une "connerie" désolée du terme !

Bonne journée


Forum

Calcul des heures et affichage des minutes Excel tableau calculer somme heure départ heure arrivée en minutes ✓ - Forum - Excel Tableau pour calculer les heures de travail - Forum - Excel Calculs des heures sous excel ✓ - Forum - Excel Calcule de heure dans textbox (VBA excel) ✓ - Forum - VB / VBA Calculs des heures dans des créneaux horaires ✓ - Forum - Excel

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour
testé sur A1 et B1, il n'y a aucun résultat qui se présente sous les formes que vous signalez!
voyez ici:
https://mon-partage.fr/f/VIt9vFGF/
Quel est votre format de cellule résultat
crtdlmnt

Reply
réponses:
  • auteur

    Bonjour,
    Merci pour la réponse, je ne peux ouvrir le lien cela m'affiche une page d'erreur. Mon format de cellule est en heure.

  • auteur

    le lien fonctionne chez moi. Copiez le et collez dans la barre d'adresse de votre net.Veillez à ce qu'il n'y ait pas de blanc derrière

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour Crealex

Pour la conversion utilise la formule =A1/60/24 et mets ta cellule résultat en Format Heure

Pour la soustraction si ce sont des nombres en A1 B1 au format Heure lorsque le résultat est négatif tu as un message d'erreur car Excel n’accepte pas les heures négatives, donc avec un SIERREUR tu fais remplacer le message d'erreur par un -

Cdlmnt
Via

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed