Formule [Résolu]

A voir également:FormuleFormule de politesse mail anglais - Conseils pratiques - e-communication Formule si excel - Conseils pratiques - Excel Formule excel si contient ✓ - Forum - Excel Excel mise en forme conditionnelle formule si - Forum - Excel Formule de congé - Forum - Bases de données

bonsoir
besoin d'aide pour
si cellule m1 est Paris alors 30km
parait simple mais je bloque
merci de votre aide

Forum

A voir également:FormuleFormule de politesse mail anglais - Conseils pratiques - e-communication Formule si excel - Conseils pratiques - Excel Formule excel si contient ✓ - Forum - Excel Excel mise en forme conditionnelle formule si - Forum - Excel Formule de congé - Forum - Bases de données

Web: www.shapebootstrap.net

2 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

=SI(C1="Paris";30;"")

mais vous ne dites pas ce que vous voulez quand C1 n'est pas Paris?
crdlmnt

Reply
réponses:
  • auteur

    merci de votre réponse rapide
    cordialement

  • auteur

    si c1 =Paris 30 si Marseille 40 si Toulouse 50 sinom 0
    cordialement

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Ou comme cela:

=SOMMEPROD(({"Paris";"Marseille";"Toulouse"}=C1)*1*{"30";"40";"50"})

Reply
réponses:
  • auteur

    merci de votre aide cela fonctionne

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed