Ubuntu 18.04 crash imprévu [Résolu] - Ubuntu

A voir également:Ubuntu 18.04 crash imprévuAccelerer demarrage ubuntu 18.04 - Conseils pratiques - Ubuntu Reparer ubuntu 18.04 lts - Conseils pratiques - Ubuntu Ubuntu 18.04 ecran noir ✓ - Forum - Ubuntu Nettoyer ubuntu 18.04 - Conseils pratiques - Ubuntu Google earth ubuntu 18.04 - Conseils pratiques - Ubuntu

Bonjour aux spécialistes ubuntu 18.04.
Ayant souci de crashes avec ubuntu 16.04 (voir question précédente sans solution), je viens d'installer la version 18.04.
Patatras...!!, en fin de journée : nouveau crash !
conformément aux conseils de darkléopard et jns55, j'ai ouvert une console et commander:
journalctl -p err --since "15 minutes ago" |more
et
journalctl -p warning --since "15 minutes ago" |more
et j'ai obtenu les résultats suivants

[email protected]:~$ sudo journalctl -p err --since "15 minutes ago" |more
[sudo] Mot de passe de jean-luc :
-- Logs begin at Sat 2019-01-12 10:12:58 CET, end at Sun 2019-01-13 18:25:21 CET
. --
janv. 13 18:19:24 jeanluc-Systeme gnome-session-binary[1110]: CRITICAL: Unable t
o create a DBus proxy for GnomeScreensaver: Erreur lors de l’appel de StartServi
ceByName pour org.gnome.ScreenSaver : GDBus.Error:org.freedesktop.DBus.Error.Spa
wn.ChildExited: Process org.gnome.ScreenSaver exited with status 1
janv. 13 18:19:30 jeanluc-Systeme spice-vdagent[1343]: Cannot access vdagent vir
tio channel /dev/virtio-ports/com.redhat.spice.0
janv. 13 18:19:53 jeanluc-Systeme pulseaudio[1681]: [pulseaudio] bluez5-util.c:
GetManagedObjects() failed: org.freedesktop.DBus.Error.TimedOut: Failed to activ
ate service 'org.bluez': timed out (service_start_timeout=25000ms)
janv. 13 18:19:54 jeanluc-Systeme spice-vdagent[1801]: Cannot access vdagent vir
tio channel /dev/virtio-ports/com.redhat.spice.0
[email protected]:~$ sudo journalctl -p warning --since "15 minutes ago" |more
-- Logs begin at Sat 2019-01-12 10:12:58 CET, end at Sun 2019-01-13 18:27:03 CET. --
janv. 13 18:19:01 jeanluc-Systeme kernel: core: CPUID marked event: 'bus cycles' unavailable
janv. 13 18:19:01 jeanluc-Systeme kernel: #2 #3
janv. 13 18:19:01 jeanluc-Systeme kernel: pmd_set_huge: Cannot satisfy [mem 0xf8000000-0xf8200000] with a huge-page mapping due to MT
RR override.
janv. 13 18:19:01 jeanluc-Systeme kernel: r8169 0000:03:00.0: can't disable ASPM; OS doesn't have ASPM control
janv. 13 18:19:01 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000400-0x000000000000041F conflicts with OpRegion
0x0000000000000400-0x000000000000040F (\SMRG) (20170831/utaddress-247)
janv. 13 18:19:01 jeanluc-Systeme kernel: resource sanity check: requesting [mem 0x000c0000-0x000dffff], which spans more than PCI Bu
s 0000:00 [mem 0x000d0000-0x000dffff window]
janv. 13 18:19:01 jeanluc-Systeme kernel: caller pci_map_rom+0x5d/0xf0 mapping multiple BARs
janv. 13 18:19:12 jeanluc-Systeme kernel: ATK0110 ATK0110:00: hwmon_device_register() is deprecated. Please convert the driver to use
hwmon_device_register_with_info().
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000828-0x000000000000082F conflicts with OpRegion
0x0000000000000800-0x000000000000084F (\PMRG) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion
0x0000000000000500-0x000000000000054F (\GPS1) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion
0x0000000000000500-0x000000000000054F (\GPS1) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion
0x0000000000000500-0x000000000000053F (\GPS0) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion
0x0000000000000500-0x000000000000054F (\GPS1) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion
0x0000000000000500-0x000000000000053F (\GPS0) (20170831/utaddress-247)
janv. 13 18:19:12 jeanluc-Systeme kernel: lpc_ich: Resource conflict(s) found affecting gpio_ich
janv. 13 18:19:12 jeanluc-Systeme kernel: kvm: VM_EXIT_LOAD_IA32_PERF_GLOBAL_CTRL does not work properly. Using workaround
janv. 13 18:19:12 jeanluc-Systeme kernel: usb 2-1.1: Warning! Unlikely big volume range (=3072), cval->res is probably wrong.
janv. 13 18:19:12 jeanluc-Systeme kernel: usb 2-1.1: [5] FU [Mic Capture Volume] ch = 1, val = 4608/7680/1
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 4 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 12 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 8 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 10 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 11 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 3 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Extension 13 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Processing 2 was not initialized!
janv. 13 18:19:13 jeanluc-Systeme kernel: uvcvideo 2-1.1:1.0: Entity type for entity Camera 1 was not initialized!
janv. 13 18:19:20 jeanluc-Systeme udisksd[877]: failed to load module mdraid: libbd_mdraid.so.2: cannot open shared object file: No s
uch file or directory
janv. 13 18:19:20 jeanluc-Systeme udisksd[877]: Failed to load the 'mdraid' libblockdev plugin
janv. 13 18:19:21 jeanluc-Systeme colord[1016]: failed to get session [pid 885]: Aucune donnée disponible
janv. 13 18:19:24 jeanluc-Systeme org.gnome.ScreenSaver[1108]: Unable to init server: Impossible de se connecter : Connexion refusée
janv. 13 18:19:24 jeanluc-Systeme gnome-screensav[1117]: Impossible d'ouvrir l'affichage :
janv. 13 18:19:24 jeanluc-Systeme gnome-session-binary[1110]: CRITICAL: Unable to create a DBus proxy for GnomeScreensaver: Erreur lo
rs de l’appel de StartServiceByName pour org.gnome.ScreenSaver : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process or
g.gnome.ScreenSaver exited with status 1
janv. 13 18:19:24 jeanluc-Systeme systemd[1]: kerneloops.service: Found left-over process 1194 (kerneloops) in control group while st
arting unit. Ignoring.


Si une bonne âme pouvait décrypter cette suite de problèmes et m'apporter des solutions...un grand merci

Forum

A voir également:Ubuntu 18.04 crash imprévuAccelerer demarrage ubuntu 18.04 - Conseils pratiques - Ubuntu Reparer ubuntu 18.04 lts - Conseils pratiques - Ubuntu Ubuntu 18.04 ecran noir ✓ - Forum - Ubuntu Nettoyer ubuntu 18.04 - Conseils pratiques - Ubuntu Google earth ubuntu 18.04 - Conseils pratiques - Ubuntu

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Est-ce que les heures indiquées dans ce log correspondent à l'heure du crash ? Car à ce stade je ne vois qu'une sortie de mise en veille un peu difficile mais ça ne ressemble pas à un crash brutal.

Tu peux regarder aux heures de crash ce que racontent aussi

/var/log/syslog
,
/var/log/messages
et
/var/log/dmesg
.

Enfin, quand tu dis crash, est-ce un crash complet de la machine (par exemple, ton ordinateur ne réagit plus aux combinaisons de touches
ctrl alt backspace
,
ctrl alt f1
,
ctrl alt suppr
, etc...) ou juste de l'interface graphique ?

Bonne chance

Reply
réponses:
  • auteur

  • auteur

    Bonjour mamiemando,

    pour moi "crash" c'est extinction de l'écran mais la tour reste sous tension, avec redémarrage complet de la bécane avec "entrée".

    D'autrepart, étant nul en programmation, je voudrais faire les manips que tu m'indiques si tu me donnes le déroulé des cdes : sudo..et la suite.

    Jusqu'à présent, je ne sais pas remonter au-delà de l'heure du crash.

    Merci de me donner la marche à suivre.

  • auteur

    pour moi "crash" c'est extinction de l'écran mais la tour reste sous tension, avec redémarrage complet de la bécane avec "entrée"

    Comment ça avec entrée ?
    Est-ce que tu pourras tester si les raccourcis que je te donne fonctionne ?
    Visiblement il suffit d'attendre qu'il se mette en veille.

    D'autre part, étant nul en programmation, je voudrais faire les manips que tu m'indiques si tu me donnes le déroulé des cdes : sudo..et la suite.

    Tu peux simplement ouvrir ces fichiers avec

    gksudo gedit
    ou
    pkexec gedit
    et Fichier ouvrir. Seules les lignes aux heures de crash sont pertinentes.

  • auteur

    Bon, j'ai fait: sudo gedit /var/log/syslog
    (gksudo a été refusé) juste après un crash à 17h45 ou 46 et j'ai obtenu un résultat de milliers de lignes.
    J'ai supprimé celles d'avant et une partie de lignes concernant des fichiers photos non trouvés (?).
    Mais il en reste un nombre énorme entre l'heure du crash et les dernières lignes à la fin du rapport syslog 2 minutes après
    Veux-tu que je joigne la totalité?
    ça représente un volume énorme..

  • auteur

    Seules les lignes qui paraissent pertinentes. S'il y en a trop, tu peux mettre le fichier en partage par exemple sur https://www.cjoint.com/

    Bonne chance

  • auteur

    3 jours d'absence.
    OK mamiemando, voilà le fichier:
    https://www.cjoint.com/c/IAxqYpYIdt6

    Merci

  • auteur

    Et qu'est-ce que ça donne depuis la désinstallation de gnome-screensaver ? c'est mieux ou pas ?

  • auteur

    D'après l'heure de crash que tu évoques, le dernier signe de vie correspond à cette ligne :

    Jan 15 17:42:19 jeanluc-Systeme zeitgeist-datah[3042]: Attempting to read the recently used resources file at '/home/jean-luc/.local/share/recently-used.xbel', but the parser failed: Failed to open file “/home/jean-luc/.local/share/recently-used.xbel”: Permission denied.


    Ça paraît assez bizarre ce problème de permission dans un dossier utilisateur.

    Donc j'ai regardé et chez moi : ce fichier existe, et il appartient à mon utilisateur et son groupe principal (mando).

    ([email protected]) (~) $ ls -l ~/.local/share/recently-used.xbel
    -rw------- 1 mando mando 24225 janv. 23 17:45 /home/mando/.local/share/recently-used.xbel


    Je pense que chez toi ça n'est pas le cas. En admettant que ton utilisateur soit
    jean-luc
    , lance :

    sudo chown jean-luc:jean-luc /home/jean-luc/.local/share/recently-used.xbel


    Ça ne suffira peut être pas car zeitgeist a également loggué d'autres erreurs :

    Jan 15 17:42:19 jeanluc-Systeme zeitgeist-datah[3042]: Attempting to read the recently used resources file at '/home/jean-luc/.local/share/recently-used.xbel', but the parser failed: Failed to open file “/home/jean-luc/.local/share/recently-used.xbel”: Permission denied.
    Jan 15 17:47:31 jeanluc-Systeme dbus-daemon[1495]: [session uid=1000 pid=1495] Activating via systemd: service name='org.gnome.zeitgeist.Engine' unit='zeitgeist.service' requested by ':1.78' (uid=1000 pid=1989 comm="zeitgeist-datahub " label="unconfined")
    Jan 15 17:47:31 jeanluc-Systeme dbus-daemon[1495]: [session uid=1000 pid=1495] Activating via systemd: service name='org.gnome.zeitgeist.SimpleIndexer' unit='zeitgeist-fts.service' requested by ':1.79' (uid=1000 pid=1998 comm="/usr/bin/zeitgeist-daemon " label="unconfined")
    Jan 15 17:47:31 jeanluc-Systeme dbus-daemon[1495]: [session uid=1000 pid=1495] Successfully activated service 'org.gnome.zeitgeist.Engine'
    Jan 15 17:47:31 jeanluc-Systeme zeitgeist-daemon[1998]: #033[31m[16:47:31.640030 WARNING]#033[0m zeitgeist-daemon.vala:127: Unable to parse version info!
    Jan 15 17:47:31 jeanluc-Systeme zeitgeist-daemon[1998]: #033[31m[16:47:31.640408 WARNING]#033[0m zeitgeist-daemon.vala:127: Unable to parse version info!
    Jan 15 17:47:31 jeanluc-Systeme zeitgeist-daemon[1998]: #033[31m[16:47:31.824697 WARNING]#033[0m zeitgeist-daemon.vala:127: Unable to parse version info!
    Jan 15 17:47:31 jeanluc-Systeme zeitgeist-datah[2006]: zeitgeist-datahub.vala:227: Unable to get name "org.gnome.zeitgeist.datahub" on the bus!
    Jan 15 17:47:31 jeanluc-Systeme zeitgeist-datah[1989]: Attempting to read the recently used resources file at '/home/jean-luc/.local/share/recently-used.xbel', but the parser failed: Failed to open file “/home/jean-luc/.local/share/recently-used.xbel”: Permission denied.
    Jan 15 17:47:31 jeanluc-Systeme dbus-daemon[1495]: [session uid=1000 pid=1495] Successfully activated service 'org.gnome.zeitgeist.SimpleIndexer'
    Jan 15 17:47:32 jeanluc-Systeme zeitgeist-datah[1989]: kde-recent-document-provider.vala:174: Couldn't find actor for 'kolourpaint'.


    Bonne chance

  • auteur

    Bon, j'ai cdé sudo chown.....xbel sans résultat.
    Le terminal attend une autre action.

  • auteur

    Je pense qu'il y a confusion car le compte utilisateur et le compte admin n'ont que la frappe comme différence, ce qui donne cette absence de réaction.
    Je devrais changer l'appellation de l'utilisateur, Non ?

  • auteur

    Il y a une heure maintenant, nouveau crash.
    Très curieux la concordance des heures de crash à quelques minutes près, souvent autour de 17h30-50.
    Cde Syslog: le lien cjoint:

    https://www.cjoint.com/c/IAArTgvBw4D

    Bonsoir mamiemando

  • auteur

    Fatigant: utiliser simultanément Loffice drawn et shotwell en rognage fichier = crash
    2 fenêtres , 1 ouverte, 1 sonore en cache = crash

    J'ai fait un montage de plusieurs photos et extraits de films de mises en route du pc, ce qui donne en 2 pdf ci-dessous le déroulé à l'écran de l'ouverture de la session.

    Les opérations ne sont pas toujours identiques et à l'extinction du pc la dernière image du déroulé apparaît brièvement.

    https://www.cjoint.com/c/IABqQV8sw3D

    https://www.cjoint.com/c/IABqTzT1MdD

    J'espère que tous ces éléments te donneront des indications sur mon problème.
    Merci mamiemando

  • auteur

    Bon, j'ai cdé sudo chown.....xbel sans résultat.
    Le terminal attend une autre action.


    Je n'ai pas compris ce que tu voulais dire. Je pense que la commande que je t'ai donné est correcte. Mais au pire tu peux changer les permissions associées à ce fichier via ton explorateur de fichier si besoin (e.g. nautilus).

    pkexec nautilus


    Très curieux la concordance des heures de crash à quelques minutes près, souvent autour de 17h30-50.
    Cde Syslog: le lien cjoint:
    https://www.cjoint.com/c/IAArTgvBw4D


    Ici tu as manifestement
    uaheadread
    qui est parti en vrille et qui a planté. Ce logiciel n'existe pas sous ubuntu, et vue sa description, semble là pour accélérer le boot.

    Cette commande est fournie par le paquet
    uaheadread
    , comme le montre [ https://packages.ubuntu.com/xenial/ureadahead cette page], je t'invite à le désinstaller si le problème persiste avec ce logiciel.

    sudo apt-get purge ureadahead


    Les opérations ne sont pas toujours identiques et à l'extinction du pc la dernière image du déroulé apparaît brièvement.
    https://www.cjoint.com/c/IABqQV8sw3D
    https://www.cjoint.com/c/IABqTzT1MdD


    Tu sembles avoir des comportements un peu erratiques au niveau de LVM mais qui rien qui me paraît justifier un crash complet, surtout en cours d'utilisation.

  • auteur

    pour la cde sudo chown...xbel voici photo d'écran en attente d'une autre cde :

  • auteur

    Bon, j'ai viré ureadahead.




    Je ne suis pas assez instruit pour toucher aux permissions sans risques.
    J'éteins maintenant pour voir si amélioration et la suite à demain. Bonsoir mamiemando.

  • auteur

    Bonjour mamiemando
    Oui, j'ai vu..! il y a une 1/2heure : 17h50-1 la plage d'horaire est respectée !

    rapport syslog:
    https://cjoint.com/c/IBcrtE3nUPv

    Y-a-t-il-un-fantôme-dans-la-machine?

  • auteur

    Je n'ai pas compris ton message :)) As-tu toujours des crashs intempestifs, si oui, donne un pointeur vers le log approprié et l'heure concernée.

  • auteur

    Dans ce message, le crash est entre 17h 49 et 17h52 minute où je rallume.
    Et oui les crashes continuent : le dernier à midi aujourd'hui alors que je composais cette réponse.

    voir le lien de ce crash :
    https://cjoint.com/c/IBjqmkWU36f

    Avec le retour de cde "syslog" en plus la même fenêtre que ci-dessous :



    Problème de sauvegarde ?

  • auteur

    1) Dans l'avant dernier log

    Feb  2 17:25:51 jeanluc-Systeme kernel: [ 2914.687844] perf: interrupt took too long (3199 > 3192), lowering kernel.perf_event_max_sample_rate to 62500
    Feb 2 17:34:49 jeanluc-Systeme org.gnome.Shell.desktop[2441]: [Parent 3907, Gecko_IOThread] WARNING: pipe error: Relais brisé (pipe): file /build/firefox-HN7tk_/firefox-65.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 718
    Feb 2 17:34:49 jeanluc-Systeme org.gnome.Shell.desktop[2441]: message repeated 4 times: [ [Parent 3907, Gecko_IOThread] WARNING: pipe error: Relais brisé (pipe): file /build/firefox-HN7tk_/firefox-65.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 718]
    Feb 2 17:34:49 jeanluc-Systeme org.gnome.Shell.desktop[2441]: [Parent 3907, Gecko_IOThread] WARNING: pipe error (110): Connexion ré-initialisée par le correspondant: file /build/firefox-HN7tk_/firefox-65.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 349
    Feb 2 17:49:11 jeanluc-Systeme org.gnome.Shell.desktop[2441]: ###!!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost


    L'erreur noyau semble déclenchée lors de l'utilisation de firefox. Complètement anormal évidemment. Essaye de voir si tu peux mettre à jour
    firefox
    et ton noyau (paquet
    linux-image-amd64
    ). Je te propose aussi d'utiliser un autre navigateur si le problème persiste (e.g.
    chromium
    ).

    2) Dans le dernier log à 12h, je vois des erreur liés à
    unity-lens-photo
    mais c'est juste un raccourci qui ne pointe plus sur rien.

    Called "net usershare info" but it failed: L’exécution du processus fils « net » a échoué (No such file or directory)
    .

    Cela semble corrélé à samba. D'après ce lien, il suffirait de créer un dossier manquant :

    sudo mkdir -p /var/lib/samba/usershares/


    3) Pour ta capture d'écran, il me manque la fin de la pile on ne la voit pas sur la capture d'écran. Dans le doute, réinstalle le paquet duplicity et si le problème persiste, reporte-moi le message d'erreur complet.

    Bonne chance

  • auteur

    Au moment de "valider" ma réponse..crash !
    Je recommence.

    1- Firefox est à jour.

    2- Le noyau? J'ai tapé la cde "uname-r" retour : 4.15.0-45-generic
    Pour mettre à jour, dois-je taper "sudo" avant "linux-image-amd64" ?

    Cherchant sur ur un autre site, pour chercher quels noyaux images sont disponibles dans le référentiel du logiciel, j'ai vu la cde "apt-cache search linux-image"
    J'ai tapé cette cde mais il doit manquer un élément car en retour...juste > et clignotant.

    Désolé de ne pas comprendre, mais pour moi c'est très hermétique l'informatique !

    3-Pour Samba, j'ai bien tapé "sudo mkdir -p /var/lib/samba/usershares/ " mais pas de retour.
    Je suppose que là aussi il manque un élément.

    4- Pour duplicity, il semble que la sauvegarde doive se faire sur un stockage externe. Comme ce n'est pas le cas, pas étonnant qu'apparaisse cette fenêtre. C'est bien ça ?

    Merci pour ta patience

  • auteur

    2)

    sudo apt-get update
    sudo apt-get install linux-image-amd64


    (ou plus simplement, fais une mise à jour globale et redémarre).

    3) C'est normal

    4) Aucune idée, je ne connais pas duplicity. De toute façon sans le message d'erreur complet, je ne peux pas te dire quelle est l'erreur

    Merci pour ta patience

    Pas de problème

  • auteur

    Curieux : la cde sudo apt-get install linux-image-amd64 donne en retour:



    au prochain crash qui ne saurait tarder je te donnerai la totalité du fichier.
    Là, j'ai cru bien faire d'alléger en coupant vers le milieu.

  • auteur

    Bonjour,
    C'est normal, le nom du paquet n'est pas complet, il manque la version (4.15.0-XX-generic).
    Comme te l'a suggéré Mamiemando, le plus simple est de faire une mise à jour.

    sudo apt update

    puis
    sudo apt dist-upgrade

  • auteur

    Tout frais, tout chaud: crash à 11h 02/03

    https://cjoint.com/c/IBrkBSNCVYv

    Je me croyais à l'abri après la suggestion de jns55, mais non.

    Contexte : 2 pages firefox activées, 1 avec Tv en direct mais cachée, 1 avec un pps par LibreOffice visible.
    Je constate que j'ai plus de crashes avec LO ouvert que sans.
    Peut-être une piste ?
    J'envoie le même message à jns55.
    Bon dimanche.

  • auteur

    Mamiemando,
    aujourd'hui tout va de travers.
    Crash à 11h20/22, redémarrage auto, crash, redémarrage manuel, crash...redémarrage..enfin j'ai pu basculer sur le compte admin et faire saisie du syslog.
    Pas triste. !
    Quantité de error et de warning avant 11h20 et après.

    La saisie du retour de cde est complète
    Je joins en lien autre que cjoint.com car firefox refusait de s'y connecter

    https://1fichier.com/?1wbxw1b4kr89ayrznaad

    Les vidéos et les pps semblent être des causes fréquentes de mes crashes.

  • auteur

    Ce matin, mise en route du pc et crash immédiat, redémarrage automatique.
    Cde : sudo gedit /var/log/syslog
    retour de .... 1,2 Mo ! habituellement 260/70 Ko

    https://cjoint.com/c/IBujZRjG0Dv

    Peut-être que ce retour si long contiendra des éléments révélateurs sur la cause de ces crashes.
    Au changement d'utilisateur : 3 crashes simultanés en l'espace de quelques secondes, puis redémarrage réussi. Tout ça en automatique.
    Et 2 photos de gedit non reconnu alors que la fenêtre gedit s'est ouverte:





    Qu'est-ce qui ne va pas dans le libellé de cette cde ?

  • auteur

    Mouais bon, là à chaque log on découvre de nouvelles erreurs (mettant en jeu firefox, gnome-shell, ...).

    Je ne sais pas si c'est que les paquets sous ubuntu 18.04 sont fondamentalement instables ou si tu as fait une installation bizarre, mais je te propose de carrément réinstaller pour repartir sur des bases saines... Moi je repartirais même sur une debian, au moins c'est stable ^^

  • auteur

    Comment réinstaller 18.04 ou debian sans perdre tous mes fichiers ?
    J'avais migré directement de 16.04 à 18.04.
    Faut-il que je formate pour nettoyer et réinstaller 18.04 ? Mais alors je perds tous mes travaux.

  • auteur

    Peu importe la distribution, il suffit de réinstaller en réutilisant les partitions existantes. Tu peux formater

    /
    et la swap, mais il ne faut pas formater
    /home
    , où résident tes documents. Dans le doute, sauvegarde au préalable
    /home
    sur un autre support (clé USB, etc...)

    Bonne chance

  • auteur

    Merci mamiemando
    J'ai commandé le cd ubuntu 18.04.1 LTS, ayant des doutes sur la qualité de la connexion.
    Mon home est très gros, donc je vais suivre les instructions pour ne pas y toucher.
    Je connais la swap mais c'est quoi / ?

    Bonsoir

  • auteur

    "J'ai commandé le cd ubuntu 18.04.1 LTS, ayant des doutes sur la qualité de la connexion."

    Une info :
    Si tu crains d'obtenir une image iso endommagée suite au téléchargement, il suffit de passer par un lien BitTorrent. L'image iso est alors téléchargée en P2P avec un logiciel comme Transmission. Chaque paquet est vérifié à l'arrivée et téléchargé à nouveau tant qu'il n'est pas correct si bien qu'au final on est certain d'obtenir une image iso saine et il n'est pas nécessaire de vérifier l'intégrité avec la somme de contrôle md5.
    Pour Ubuntu, les liens BitTorrent sont disponibles sur la page de téléchargement dans "alternative downloads".
    Maintenant c'est Ubuntu 18.04.2 la dernière version.
    Un peu de lecture :
    https://doc.ubuntu-fr.org/p2p
    https://www.ubuntu.com/download/alternative-downloads

    De plus l'utilisation de BitTorent soulage la bande passante des serveurs officiels en mettant à contribution les ordinateurs personnels qui ont téléchargé ou sont en train de télécharger le même fichier !

    Comme tu peux le voir, l'utilisation du P2P n'est pas forcément synonyme de téléchargement illégal.

  • auteur

    Mon home est très gros, donc je vais suivre les instructions pour ne pas y toucher.

    Ok

    Je connais la swap mais c'est quoi

    /
    ?

    Tu peux voir
    /
    comme la partition qui contient le système et
    /home
    comme la partition qui contient les documents et profils utilisateurs.

    La partition
    /
    est celle qui contient tout ce qui n'est pas contenu dans tes autres partitions. Par exemple dans ton cas tu as une partition
    /home
    . Donc toute ton arborescence est stockée dans la partition
    /
    , sauf
    /home
    .

  • auteur

    AU SECOURS !!!
    .
    et Bonjour mamiemando
    J'ai placé le CD live en essai pour ce message :
    après installation d'Ubuntu 18.04.1, je n'ai pas d'ouverture de session.
    L'écran reste figé sur le fond de démarrage rouge foncé alors que rien ne fonctionne. Le clavier reste éteint. Au dernier essai....plus de 10 minutes d'attente avant que je ne coupe l'ordi par dépit.

    Cette machine commence à m'énerver sérieusement.
    J'ai pourtant bien appliqué la méthode saisie sur le site d'ubuntu.
    Seule l'étape "liste des partitions" m'a posé un dilemme : j'ai double cliqué sur la 1ère ligne.
    il n'y avait pas de a/ "taille" à conserver
    b/ "utiliser comme", j'ai cliqué sur format actuel
    c/"formater la partition" je n'ai pas coché
    d/ "point de montage" j'ai choisi "/"
    J'ai validé, laissé l'installation se terminer puis redémarrer;
    C'est là que ça coince : malgré une trèèèèès longue attente, pas de redémarrage.
    J'ai stoppé l'ordi et redémarré..... rien ! Enfin si, l'écran rouge sombre.

    Donc, je suis bloqué moi-aussi. Sauf à utiliser le cd en live. Pas pratique.et plus de /home, plus de dossiers et fichiers !

    Crois-tu possible de me donner une solution pour que je récupère le fonctionnement normal et mon Home
    Merci d'avance

  • auteur

    Bonjour
    Essaie avec l'option nomodeset :
    Voir ici :
    https://doc.ubuntu-fr.org/kernel#modifier_les_parametres_du_noyau_pour_un_systeme_installe_sur_disque

    Tu fais d'abord une modification temporaire pour voir si ça démarre : paragraphe 7.3.1 uniquement.

    Si tu n'as pas formaté ton /home, les données sont toujours là, accessibles depuis le live-cd.
    Il faut que tu cherches dans les volumes du volet de gauche du gestionnaire de fichiers lequel est ton /home.

  • auteur

    En complément à ce que jns55 a indiqué, est-ce que tu as accès à la console quand tu fais ctrl alt f1 ?

  • auteur

    Bonjour jns et mamiemando,

    j'ai beaucoup cherché comment faire cette modif "nomodeset" et obtenir une console, mais ça ne passe pas.
    Grub + Echap + e : j'obtiens bien le retour mais je ne sais/peux pas écrire "nomodeset".
    De plus sur la ligne, aprés "quiet splash" il y a "$vt_ handoff"
    Sur la saisie de Malekal pour cette cde, il n'y a rien aprés "quiet splash" sauf un retopur à la ligne.
    Comment ( si je trouve le moyen d'écrire ) y taper "nomodeset" ?
    J'ai essayé d'ouvrir une console à chaque étape de mes recherches sans résultat.
    Et chaque essai se traduit par un retour à l'écran noir-rouge.

    Sauf à utiliser le Live-CD.

    Pour connaître les noyaux installés, j'ai copier-coller "dpkg -l..et la suite " et vu que mon noyau précédent "4.15.0.46 generic a été remplacé par une liste basée sur le "4.15.0.29.31 :

    ii linux-headers-4.15.0.29 ________________ 4.15.0.29.31 ___ all
    " __ " _____ " ____ " ____ -generic ______________ " ______ amd64
    " ___ "__ -image-____ " _______ " _____________ " ______ "
    " ___ "__ -modules- ___ " _______ " _____________ " _______ "
    " ___ " _____ "____ -extra-___" ___ " _____________ " _______ "
    " ___ "___ -generic _______ __ "__________________ " _______ "
    " ___ "___ -headers-generic ______________________ " ______ "
    " ___ " ____ -image-generic _______________________ " ______ "
    " ___ " _____-signed-generic ______________________ " _______ "

    J'ai, également regardé le partionnement du hdd et relevé

    /dev/sda1____ *('amorçage) ____ ____ ___ __ ___ ___ __ 83 Linux
    /dev/sda2_________________________________________________ 5 Etendue
    /dev/sda5 _________________________________________________ 8e LVM Linux

    Le seul point qui me pose question, c'est d'avoir lors de la 1ère réinstallation, cliquer sur la ligne EXT4.
    A la 2ème, je ne l'ai pas fait. Cela a-t-il une importance ?

    Il faut avoir bon caractère quand on tripote l'informatique !
    J'apprends...
    Bonsoir à vous.

  • auteur

    Déplace le curseur avec les touches fléchées juste avant les guillemets fermants et tu tapes le mot nomodeset. On peut ajouter des tas de paramètres entre les guillemets. Ensuite tu appuies sur entrée.
    La modification ainsi entrée est provisoire (jusqu'à l'extinction du pc).

    Ton linux est installé en LVM (partitions dynamiques)

  • auteur

    Juste pour préciser la proposition de jns55 : il faut transformer

    "quiet splash"
    en
    "quiet splash nomodeset"
    . Et ensuite tu as un raccourci, indiqué au bas de l'écran, pour démarrer avec ce paramétrage (ctrl x si ma mémoire est bonne).

  • auteur

    A u démarrage, sans le live-cd, avec Echap, j'ai bien le Grub mais maintenant le "e" ne donne rien.
    Le 18 mars, j'avais obtenu l'écran, mais maintenant non.
    Dans "options avancées pour Ubuntu" j'avais relevé les noyaux disponibles :
    dans l'ordre :
    Linux 4.15.0.46-generic
    Linux 4.15.0.46-generic (recovery mode)
    Linux 4.15.0.29-generic
    Linux 4.15.0.29 -generic (recovery mode)

    J'ai essayé d'obtenir la console avec "ctrl alt f1" dans toutes les frappes possibles (ensemble, alternées) sans résultat après l'écran du Grub.
    Avec "suppr" j'ai les pages du Grub
    Avec le Live-cd, j'ai bien la console mais je ne sais si elle peut agir sur le système de démarrage : donc je n'y touche pas.

    Donc mon problème reste entier et même aggravé sans l'action du "e" pour suivre vos instructions.

    Comment supprimer les 2 Linux 4.15.0.29 installés avec le CD pour revenir à au noyau précédent ?

    En désespoir de cause, faudra-t-il que j'écrase tout mon système avec une réinstallation totale ?
    Et que je récupère mon ancien /home sur mon vieux pc XP tatoué ?

  • auteur

    Bonjour à vous.

    Depuis mon message du 22 mars, j'ai testé votre méthode ci-dessus à de très nombreuses reprises en variant la frappe, les touches Maj ou Echap avec le E.
    Un miracle, cela a marché 1 fois et j'ai tapé "nomodeset" avec ctrl x : sans suite.
    J'ai recommencé tout de suite avec ctrl x et Entrée : sans suite.
    Avec un bon délai d'attente à chaque fois.

    Après diverses et nombreuses manipulations apprises sur le net ou sur le forum, j'ai pu accéder avec le live-cd à mon Home précédent en passant par "Fichiers" et me suis empressé de copier sur des usb tous mes dossiers et fichiers. C'est toujours ça de préservé.

    Il n'en reste pas moins que seul le live-cd me permet de travailler.

    Au cours de mes essais copiés sur les forums, j'ai obtenu des infos sur mes systèmes que j'ai photographiés pour vous informer. En vrac:

























    Comment annuler les 2 réinstallations d'Ubuntu qui ont augmenté mes problèmes ?
    Ce matin, impossible d'entrer dans le grub pour accéder aux options avancées et tenter de fixer le boot sur le noyau précédent en recovery mode.

    En espérant toujours une solution, amicalement.

  • auteur

    Tuto détaillé pour nomodeset ici :
    https://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu
    Il est en anglais mais suffisamment clair...

    Ou encore ici :
    https://forum.ubuntu-fr.org/viewtopic.php?pid=11528561#p11528561
    post 15 de malbo

  • auteur

    Les tutos ne s'accordent pas :

    l'Anglais dit de placer "nomodeset avant "quiet splash"

    Malbo dit de supprimer "quiet splash" et le remplacer par "nomodeset"

    le § Wiki 7-3-1 dit de le placer après "quiet splash"

    et (voir la 4é photo) "quiet splash" est suivi de "$_handoff".
    Entre les 2, j'avais tapé " nomodeset" et je me demande à quoi sert "$_handoff" ?
    Peut-il poser problème ?

    Est-ce que mon plantage au démarrage pourrait venir du boot placé trop loin sur le disque, hors limite ?
    Suite aux réinstallations ?

  • auteur

    Salut,

    La position n'a aucune espèce d'importance ;-\

    Le "quiet splash" sert à avoir un écran vierge de tout affichage (écriture notamment), d'où l'importance de la supprimer quand on veut avoir quelque chose de plus verbeux.

    Quant au "$_handoff" si j'ai bien compris, c'est juste une variable contenant la couleur de l'écran de boot, donc aucune incidence…

  • auteur

    Bonjour,
    cela se complique.
    Je suis toujours obligé de passer par le live-cd après avoir modifier le boot avec "F10" et voila pourquoi:

    Ayant sauvegardé tout mes fichiers sur clés usb, j'ai lancé l'installation d'Ubuntu 18.04.1 pour écraser les versions précédentes et avoir un système propre.

    En cours d'installation des mises à jour il y a eu un léger clac-clac (!) et l'écran s'est éteint.
    Comme le clavier était inerte j'ai arrêté le pc.

    Depuis, lorsque je démarre, le déroulement se fait rapidement jusqu'à mon écran utilisateur, mais le clavier et la souris sont inertes et je ne peux taper mon mdp. Le curseur est figé.

    Pour ce message, j'ai du redémarrer avec le cd en tenant "maj" et avec "suppr" aller dans le bios déplacer le boot sur le cd avec "F10" alors qu'avant ça le boot sur le cd ne se faisait pas tout seul.

    Les jours précédents malgré mes installations non-opérationnelles, le livecd bootait seul normalement.

    Quelqu'un aurait une solution à me proposer ?
    Peut-être reprendre complètement l'installation ?

  • auteur

    BON, rebelote, réinstallé Ubuntu complet version 2 et pour le moment ça MARCHE !

    Tant que pas de crash !

  • auteur

    Comme quoi pour les cas désesépérés, une réinstallation peut faire son office :-)

  • auteur

    Pour le moment ça marche.
    Un grand MERCI à mamimando, jns55, et zip31.

    Sauf Adobe FlashPlayer qui m'énerve après toutes les tentatives relevées sur les forums et WikiHow et DocUbuntu, etc,etc pour l'installer sans résultat.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Essaie de désactiver l'économiseur d'écran car il y a un problème avec lui.
Comme je ne suis pas sûr que ce soit possible dans cette version de gnome, il faudra peut-être désinstaller le paquet gnome-screensaver

sudo apt remove gnome-screensaver

Reply
réponses:
  • auteur

    Bonjour jns55,
    merci pour cette indication, mais que se passe-t-il après?
    Pas de risque aggravé?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Après il n'y aura plus d'économiseur d'écran lors des mises en veille, normalement c'est tout.
Si tu constates des dysfonctionnements ou si c'est sans effet sur ton souci, tu le réinstalles :

sudo apt install gnome-screensaver


Attention néanmoins :
Lors de la désinstallation lorsqu'il indique la listes des paquets qu'il va désinstaller, juste avant la validation finale, vérifie que ça ne provoque pas une cascade de désinstallations. Si c'est le cas abandonne. Normalement ça ne devrait désinstaller que le paquet gnome-screensaver.

Reply
réponses:
  • auteur

  • auteur

    Bonjour,
    J'ai désinstallé gnome-screesaver sans difficultés.hier.
    En attente maintenant. Je croise les doigts.

    Je suis étonné du nombre de lignes du rapport syslog obtenu suite au conseil de mamiemando.
    J'ai hésité à l'incorporer à ma réponse au vu de sa taille.
    Peut-être aurais-je du malgré tout.

  • auteur

    Bonjour jns55,
    EH non! pas d'amélioration, plusieurs crashes lors d'utilisation de 2 fenêtres firefox en cours: 1en fgond sonore pour musicme et la 2ème pour un site d'archives en lignes.
    Faut-il que je réinstalle gnome screensaver?

  • auteur

    Oui, réinstalle-le pour remettre le système dans son état initial.

  • auteur

    Ok, fait. Je passe à la cde de Mamiemando.
    Merci jns55

  • auteur

    Bonjour jns55,
    OK, mais à quel endroit dans la ligne de cde " sudo apt-get install linux-image-amd64" ?

    Autrement, j'ai fait ce que tu m'as prescrit :

    sudo apt update
    puis
    sudo apt dist-upgrade

    et j'attends de voir si un éventuel crash infirme cette solution.

    Il est à noter toutefois que je fais des mises à niveau normales presque tous les 2 jours.
    Le problème se situe peut-être ailleurs que dans Ubuntu 18.04 .....possible ?

  • auteur

    Tout frais, tout chaud: crash à 11h02/03

    https://cjoint.com/c/IBrkBSNCVYv

    Je me croyais à l'abri après ta suggestion, mais non.
    Contexte : 2 pages firefox activées, 1 avec Tv en direct, 1 avec un pps par LibreOffice.
    Je constate que j'ai plus de crashes avec LO ouvert que sans.
    Peut-être une piste ?
    J'envoie le même message à mamiemando.
    Bon dimanche.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Forum Linux Mint
https://forum-francophone-linuxmint.fr/index.php

Documentation utile avant et pendant l'installation. Même si c'est pour une version antérieure, elle est toujours d'actualité
https://www.linuxmint.com/documentation/user-guide/Interactive/french_13.0.pdf

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed