Problème de son [Résolu] - Carte son

Bonjour/Bonsoir , depuis peu j'ai un problème de son avec mes enceintes , il y'a comme une voix de robot dans le fond , tout vas bien quand je met le casque le problème apparait quand j'utilise mes enceintes , j'ai essayer d,'autres baffles mais toujours le même problème , si ca peut aider dans le gestionnaire de périphériques Ma carte mère n'est pas détecté , j'ai une MSI Z270-A PRO la carte son y est intégrée normalement , je vous met un screen de mon gestionnaire de périphériques:



Merci D'avance!

19 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La réparation n'a rien donné, donc réinstalle windows 10 proprement.
Regarde ce tuto -->> Comment installer Windows 10 <<--

Si le problème persiste, voir un réparateur.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40361 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    Bon Je sais pas pourquoi mais le problème s'est reglé tout seul après une semaine

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Il est normal que la carte mère ne soit pas listée dans le Gestionnaire de périphériques. Il faut mettre à jour avec Internet le ou les pilotes audio.

Reply
réponses:
  • auteur

    Bonjour/Bonsoir , merci pour la réponse , pour faire les mise à jour des pilotes j'utilise drivers cloud et il ne détecte aucune mise à jour de pilotes :/

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Windows 7, 8 ou 10 est en 32 ou 64 bits ?

Reply
réponses:
  • auteur

    Windows 10 64 bits , voilà un screen :

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le windows est-il à jour ?

Windows + R
Tape --> winver et OK
C'est quoi la version ?

Reply
réponses:
  • auteur

    voilà un screen :

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour passer à la version 1809:
Télécharge ceci -->> MediaCreationTool1809 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Par la suite, essaie ce pilote audio --> Realtek

Reply
réponses:
  • auteur

    très bien je fait ca et je te met au courant !

  • auteur

    Bon j'ai tout fait voilà un winver pour voir que j'ai bien mis à niveau le pc:



    Alors même après avoir fait ça le son de mes baffles fait toujours un bruit de robot en fond :c , un petit screen du gestionnaire (carte mère toujours pas détecté) :

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

As-tu installé le pilote audio ?

Fais clic droit sur Realtek Hih Definition Audio
Désinstaller
Redémarre le pc
Installe le pilote audio.

Reply
réponses:
  • auteur

    C'est fait mais toujours peut être que le problème viens de l'unité centrale? peut être que c'est cassé ou que c'est mal ajusté?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Depuis quand as-tu ce problème ?

Reply
réponses:
  • auteur

    depuis genre 1/2 mois

  • auteur

    D'ailleurs quand j'ai désinstallé les pilotes audio , windows 10 les réinstalle automatiquement quand je redémarre le pc ! aussi je peut mentionner que parfois, très rarement le son redevient normal!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote audio --> Realtek
Sélectionne --> 7Zip
Choisis --> extraire vers "realtek_hd_audio\"

Touche Windows + R
Tape --> devmgmt.msc et OK.
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller (incluant tous les pilotes)

Windows + R
Tape --> control panel et OK
Programmes et fonctionalités
Désinstalle --> Realtek High Definition Audio
Redémarre le pc.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> realtek_hd_audio
Sélectionne le dossier --> WIN64
OK, suivant
Redémarre.

Reply
réponses:
  • auteur

    Alors quand je vais dans les programmes et fonctionnalités 'Realtek est déjà désinstallée' Probablement quand j'ai tout désinstaller en incluant les pilotes , j'ai aussi un autre programme avec 'realtek' voilà un screen:



    dois-je le désinstaller aussi avant de redémarrer ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Non, c'est le lecteur de cartes.

Redémarre le pc et ca donne quoi dans le gestionnaire es périphériques ?

Reply
réponses:
  • auteur

    Voilà le gestionnaire il n'y a plus de realtek :



    Bon je redémarre et je continue de faire ce que tu m'a dit!

  • auteur

    As-tu une rubrique --> autres périphériques ?

  • auteur

    Bah non je penses pas voilà un screen :

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Va dans le dossier du pilote dézippé --> realtek_hd_audio
Lance le setup.exe


Reply
réponses:
  • auteur

    attends je n'ai toujours pas redémarrer le pc donc je fait ca avant le redémarrage ou après ?

  • auteur

    Lance le setup.exe et après l'installation, redémarre le pc.

  • auteur

    Je commence à croire que je vais jamais résoudre ce problème *-* , bon j'ai tout fait le son est toujours bizzare , j'ai lancé un dépannage de windows voilà le rapport si ca peut aider :

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Reply
réponses:

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Windows + R
Tape --> control panel et OK
Va dans Son
Dans onglet Lecture, as-tu Realtek High Definition Audio (haut-parleurs) par défaut ?
Image en exemple:


Reply
réponses:
  • auteur



    voilà un screen par contre je vais t'expliquer pourquoi ce n'est pas par défaut , quand j'utilise mes enceintes 'Realtek High Definition audio' est par défaut et quand j'utilise mon casque c'est le périphérique en bas qui est par défaut !

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Toujours le même problème avec les enceintes ?

Reply
réponses:
  • auteur

    Oui :/ c'est bizzare je comprends pas pourquoi!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Peut-être vérifier la connexion du fil dans le jack vert derrière le pc ?

Dans le gestionnaire des périphériques
Donne le no. d'identification de matériel du Son Intel (R) pour écrans
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM



voilà un screen !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge ce pilote --> Intel

Fais clic droit sur --> 982adf6e-....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "982adf6e-......\"

Va dans le gestionnaire de périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Son Intel (R) pour écrans
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 982adf6e-......
Sélectionne le fichier --> IntcDAud.inf et OK.
Redémarre.


Reply
réponses:
  • auteur

    après avoir cliquer sur OK j'ai fait suivant et installer et j'ai redémarrer , le son était toujours bizzare et sans faire exprès j'ai désinstaller Son intel (R) pour écrans c'est grave :3 ?

  • auteur

    je l'ai désinstaller depuis le gestionnaire des périphériques

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

Reply
réponses:
  • auteur

    Bon j'ai redémarrer le pc et le pilote s'est réinstallé automatiquement , le problème n'est toujours pas réglé , d'ailleurs récemment j'ai mis à jour les pilotes de la carte graphique mais elle ca veut pas voilà un screen:

  • auteur

    As-tu fais une réparation de windows 10 ?

  • auteur

    Non !

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Procède à un sfc:
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin)
Tape --> sfc /scannow et enter

Une vérification des fichiers système va se faire.

Si le sfc n'a rien donné, fais une réparation de windows 10.

Reply
réponses:
  • auteur

    j'ai fait un sfc / scannow ca n'a rien donné et j'ai suivi les étapes et j'ai fait une réparation windows mais toujours rien :/ le son est toujours bizzare je ne comprends pas d'ou viensle problème ,j'ai essayer mes baffles sur téléphone et ils marchent nickel

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

sfc / scannow ca n'a rien donné
j'ai fait une réparation windows mais toujours rien

Fais vérifier la carte audio, probablement défectueuse ?

Reply
réponses:
  • auteur

    Comment je fais ça ?

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed