Récupéré des noms d'une feuille

A voir également:Récupéré des noms d'une feuilleRécuperation du nom d'une feuille -> cellu ✓ - Forum - Bureautique Récupérer un nom dans une liste d'une autre feuille ✓ - Forum - Excel Récupérer un nom dans une liste d'une autre feuille ✓ - Forum - Programmation Récupérer les noms de fichiers d'un dossier - Conseils pratiques - Logiciels Excel nom de la feuille ✓ - Forum - Excel

Bonjour,

J'ai un tableau (dans la feuille 1) avec des prénoms (A2 à A11) et des catégories (B1 à B12). Je remplis manuellement 1 valeur(s) pour chaque prénom dans une seule catégorie.

J'aimerai faire un tableau syntèse (dans la feuille 2) dans lequle il sera repporté quel prénom est sur quel catégorie en fonctuion de la valuer que j'aurai replis.



Si le prénom n'a aucune valeur dans aucune catégorie (dans le tableau de la feuille 1) = 0 (dans le tableau de la feuille 2)

Si le prénom à une valeur dans une catégorie (dans le tableau de la feuille 1) = le prénom et ça catégorie (dans le tableau de la feuille 2)

Si le prénom à une valeur dans plusieurs catégories (dans le tableau de la feuille 1) = le prénom et ses catégories (dans le tableau de la feuille 2)

Sachant ici que je n'ai pas besoin des valeurs mais savoir qui est dans quel(s) catégorie(s)
Comment automatiser cela ?

Merci beaucoup pour votre temps et vos réponses !

Forum

A voir également:Récupéré des noms d'une feuilleRécuperation du nom d'une feuille -> cellu ✓ - Forum - Bureautique Récupérer un nom dans une liste d'une autre feuille ✓ - Forum - Excel Récupérer un nom dans une liste d'une autre feuille ✓ - Forum - Programmation Récupérer les noms de fichiers d'un dossier - Conseils pratiques - Logiciels Excel nom de la feuille ✓ - Forum - Excel

Web: www.shapebootstrap.net

2 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Le mieux est déjà que tu nous fournisse un exemple de ton fichier.

[email protected]

Reply
réponses:
  • auteur

    Bonjour,


    DAns le tableau ci dessous, je cherche a lister quel prénoms a quel(s) catégorie(s).

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour
une piste


=SI(ESTERREUR(EQUIV("x";C4:E4));"";INDEX($C$3:$E$3;EQUIV("x";C4:E4)))

Reply
réponses:
  • auteur

    Bonjour,

    Merci pour cette formule qui m'aide beaucoup, dans ton exemple, si "prénom 1" fait "activité 1" + "activité 2", quel serai la formule ?

  • auteur

    Autre solution

  • auteur

    Bonjour, merci beaucoup ça m'aide beaucoup.

    Petite question, si je remplace "X" par ou des chiffres défini, comment faire ?

  • auteur

    bonjour
    exemple avec un 1
    =SI(C4=1;$C$3;"")

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed