Mot de passe changé suite Mise à jour

A voir également:Mot de passe changé suite mise à jourWindows 10 mot de passe incorrect apres mise a jour ✓ - Forum - Système Facebook pirater mot de passe changé ✓ - Forum - Facebook Boite mail orange piratée mot de passe changé ✓ - Forum - Antivirus Gmail mot de passe changer - Conseils pratiques - Gmail Compte facebook piraté mot de passe changé - Conseils pratiques - Facebook

Bonjour,

Suite à mise à jour 1903 je ne peux plus entrer dans mon Win 10 Pro.. Bien sur j'ai déja lu les articles nombreux sur le sujet... Mais le mien, il me met au dessus et en grand "Autre Utilisateur" et j'ai bien l'impression que ce n'est pas moi qu'il attend avec MON nom et mot de passe..??

Bien sur il refuse tout... et je suis certain de mes noms et mots de passe, tout est noté... et pas nouveau.

C'est quand même malheureux d'en etre arrivé là et de devoir perdre un temps fou alors qu'on a rien demandé et qu'il y a autres choses à faire.

Merci d'avance pour le "Autre Utilisateur" qui m'est demandé.. C'est quoi ça.. Il n'y a que moi.

Forum

A voir également:Mot de passe changé suite mise à jourWindows 10 mot de passe incorrect apres mise a jour ✓ - Forum - Système Facebook pirater mot de passe changé ✓ - Forum - Facebook Boite mail orange piratée mot de passe changé ✓ - Forum - Antivirus Gmail mot de passe changer - Conseils pratiques - Gmail Compte facebook piraté mot de passe changé - Conseils pratiques - Facebook

Web: www.shapebootstrap.net

5 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Tu peux donner une capture d'écran pour bien comprendre ?
Tu dois pouvoir changer le mot de passe avec netplwiz.

Reply
réponses:
  • auteur

    OK, voici la photo d'écran (Pas capture)



    Je ne comprends pas s'il veut que je cré un autre utilisateur...??? avant, il n'y avait que moi de créé en tant qu'admin...avec mon prénom..

    Voila, ton point de vue sera le bienvenu.

  • auteur

    Bonjour,

    Le pc a t il était redémarré depuis ?
    Dans le cas contraire, faites le.

  • auteur

    Oui, plusieurs fois..

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Tu peux pas essayer de demander à te connecter à ton autre utilisateur ? Avec un bouton changer utilisateur par exemple ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Il a l'air d'avoir perdu les informations d'utilisateurs.
Tu arrives à ouvrir la session ?
sinon cela donne quoi en mode sans échec ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

-- Oui, j'ai bien l'impression qu'il n'y a plus d'utilisateur...ou alors c'est encore "un autre"
En fait, jai essayer et lancer les mises à jour depuis plusieurs mois...et à chaque fois, ça se terminais au bout de 15% par le message "Impossible de terminer les Mises à jour==>Annulation===>Redémarrage"
Je précise que j'ai un processeur AMD Ryzen 7 2700X qui semblait les embêter..!

-- je n'ai pas eu de message pour me prévenir d'une autre version à mette au point...
Ceci dit, j'ai une sauvegarde System qui peut me permettre la marche arrière... mais je perd cette MaJ..

Je suis aller voir les sites mais je ne reconnais pas mon problème ou ce que j'aurais du faire..??

Reply
réponses:
  • auteur

  • auteur

    et donc tu arrives à ouvrir une session ?
    Cela donne quoi en mode sans échec ?

  • auteur

    Non, pas de session... je suis passé par netplwiz et j'ai pu accéder... Mais.
    Mais il m'a accueilli comme un nouveau, il me propose toutes les configurations de Microsoft pour parametrer mon nouveau Windows 10.... Et je n'ai plus rien de ma vie d'avant... au sujet de windows... seulement.

    Ce PC est un Triple Boot avec du Linux dans des partitions, ils sont toujours là et fonctionnent... Mes données sont également isolées dans une autre partition. Donc le bateau ne coule pas.

    Évidemment, ce genre de mise à jour ne me convient pas, je vais recharger la config précédente...
    Je veux bien mettre à jour... Quoique les phobies de Microsoft ne sont pas "my cup of tea"..! Mais sur ce coup, je ne suis pas d'accord de perdre toutes mes installations...

    Bon, j'ai peut etre raté quelque chose, mal préparé ma mise à jour..?? etc... je n'en sais rien, je vais probablement tenter une nouvelle fois cette mise à jour... pour voir ou j'ai bugué..

    Si vous avez une idée, je suis preneur. et je pourrai toujours recharger une nouvelle fois...

  • auteur

    @Edawards

    Alors, j'ai rechargé ma précédente version de W10 et tenter à nouveau la mise à jour... Hé bien effectivement, j'ai un message qui me dit:

    La mise à jour de mai 2019 de Windows 10 sera disponible prochainement. Nous proposons cette mise à jour aux appareils compatibles, mais votre appareil n’est pas tout à fait prêt. Lorsqu’il le sera, vous serez informé de la disponibilité de la mise à jour sur cette page. Vous n’avez rien à faire pour le


    Je ne me souvient pas avoir vu ce message pour la MaJ précédente..?? mais qui sait.

  • auteur

    Oui, j'ai déja vu ces liens, merci quand même...

    -- J'ai fait le restore de mon backup puis mise à jour hier soir... et ça a reproduit la même chose... donc je suppose que c'est ma configuration du pc et/ou de windows qui est la cause de ce genre de réinstallation...

    Je crois que je vais installer sur un autre disque pour pouvoir faire des essais et vérifier tout ça...

  • auteur

    Bonjour,
    C'est donc la mise à jour qui n'est pas compatible.
    Parfois il faut l'accepter en attendant mieux de la part de Crosoft.

  • auteur

    C'est vrai.

    Mais ce qui est un peu frustrant, "votre appareil n’est pas tout à fait prêt" mais on ne sais pas quoi..? car dans trois ans, mon appareil sera le même... Il n'y a que Windows qui peut changer... C'est donc Krosoft qui n'est pas prêt, parce qu'il doivent encore écrire les particularités qui correspondent à ma machine...

    C'est une façon de s'exprimer en rendant les autres coupables de leurs prétentions non honorés..

  • auteur

    J'ai pratiqué la solution de ton lien... Et ça ne marche pas... ça bloque au Boot en mode Panic, je pense que c'est mon processeur qui pose problème... Je rencontre effectivement, de temps en temps des exceptions de ce genre... C'est dommage car il pète le feux.

  • auteur

    Bonjour,
    Tuto avec les processeurs compatibles pour M.A.J. 1903 :

    https://www.commentcamarche.net/news/5872634-quels-processeurs-sont-compatibles-avec-la-maj-1903-de-windows-10

    Voir ici les processeurs qui ont été oublié par Microsoft :

    https://www.clubic.com/windows-os/actualite-855086-windows-10-microsoft-liste-processeurs-minimum-2019.html

  • auteur

    Mon "Ryzen 7 2700x" ne semble pas exclus de cette mise à jour.. ça me rassure en quelque sorte

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Ce n'est pas tout simplement ceci ?
=> Windows 10 bloqué sur « Autre utilisateur ».

Non, pas de session... je suis passé par netplwiz et j'ai pu accéder... Mais.
Mais il m'a accueilli comme un nouveau, il me propose toutes les configurations de Microsoft pour parametrer mon nouveau Windows 10.... Et je n'ai plus rien de ma vie d'avant... au sujet de windows... seulement.


Mais ça donne l'impression qu'il migre mal les utilisateurs.
Par curiosité, si tu gardes le fichier C:\Users\<utilisateur>\NTUser.dat
et que tu le remets après la mise à jour.
Ca donne quoi ?

Il faudrait aussi voir s'il ne perd pas les infos dans la liste des profils HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList


Si tu as un antivirus tiers, faudrait le désinstaller avant la mise à niveau.

Reply
réponses:
  • auteur

  • auteur

    Ok, j'ai lu ton lien, je me sens exactement dans le moule de ce qui est décrit... Mais il faudrait que je recharge à nouveau... C'est la mise à jour qui est longue..
    Je vais tenter..

  • auteur

    Après la mise à jour quand tu ouvres l'utilisateur la première fois, tu as une phase de configuration
    mais tu es censé récupérer tes données.
    Faut voir s'il n'ouvre pas un profil temporaire aussi.

  • auteur

    Ah.. c'est de moins en moins simple... comment font les grand mères..?

  • auteur

    Elles vont chez le réparateur.
    Je rappelle qu'avec la mise à jour 1803, ils avaient planté bcp de PC avec Avast! et compagnie.
    => https://www.malekal.com/cauchemar-windows-update-windows-10/.

    Du coup là les deux suivantes, ils les envoient vraiment au compte goute.

  • auteur

    OK, c'est plein de suspens ce truc..... Sur un autre PC, j'ai windows 7 pro qui marche très bien et pour certaines manip, j'ai un ancien PC qui fonctionne bien sous XP... J'ai même un XP 64 bits très peu répandu..!
    Alors, on peu se poser des questions sur le bien fondé de ces "Usine à Gaz"

    Et je n'ai pas d'antivirus tiers ...

  • auteur

    Bonsoir,
    Oui, ils nous otent tout simplement la liberté que nous avions avant dans la vie.
    Soit on devient des soumis(es), soit ce sera révolutionnaire.

  • auteur

    Bonjour,
    En fait la taille de 32 Go ne sera pas le volume occupé, mais l’espace disque nécessaire pour que Windows 10 puisse se déployer et être utilisé (un peu comme un garage de voiture où il faut en plus de la place physique occupée par le véhicule un minimum d’espace pour pouvoir ouvrir ses portières).

    Microsoft l’a confirmé, on peux ignorer totalement la 19H1, celle-ci ne s’installant pas automatiquement mais seulement avec l'accord de chaque Utilisateur.

  • auteur

    J'ai refait la manip de la mise à jour... ça me donne la même chose "Autre utilisateur" mais cette fois ci, j'ai fait les opération de mode sans echec.. oui, ça marche, je suis allé jusqu'à la base de registre et j'ai bien mis "dontdisplayname=0" puis redémarré... ça roule... mais ensuite au nouveau démarrage de win10, c'est Admin qui m'accueil.. et lorsque je veux me connecter...j'ai le message: "Votre compte a été désactivé, contacter l'admistrateur de votre systeme" et ça tourne en boucle...

    Voila la nouvelle donne... je suis bloqué la dessus dans un cul de sac... (traduction de Voie sans issue)

  • auteur

    Mais en mode sans échec tu as tes utilisateurs habituels ?
    Tu te connectes avec lequel ?

  • auteur

    Comment vous la faites ?
    Ils vous font 3 propositions afin de l'effectuer correctement.

  • auteur

    Alors, pour me connecter en mode sans échec, il ne m'a rien demandé..Il passe plusieurs fois par le redémarrage pour aboutir aux options avancées==>paramet==>Redémarrer==> pour revenir sur ... Mode sans echec...
    En utilisateur, il n'y a que "Administrateur" et "public" Voici ce que j'ai dans la clé NTuser..
    Désolé du désordre, mais j'ai du passer par NotPad pour le transférer.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-21-592488929-1851501773-1629033601-500]
    "ProfileImagePath"=hex(2):43,00,3a,00,5c,00,55,00,73,00,65,00,72,00,73,00,5c,\
    00,41,00,64,00,6d,00,69,00,6e,00,69,00,73,00,74,00,72,00,61,00,74,00,65,00,\
    75,00,72,00,00,00
    "Flags"=dword:00000000
    "FullProfile"=dword:00000001
    "State"=dword:00000100
    "Sid"=hex:01,05,00,00,00,00,00,05,15,00,00,00,e1,a9,50,23,cd,ac,5b,6e,81,14,19,\
    61,f4,01,00,00
    "LocalProfileLoadTimeLow"=dword:fc9e5de3
    "LocalProfileLoadTimeHigh"=dword:01d553a5
    "ProfileAttemptedProfileDownloadTimeLow"=dword:00000000
    "ProfileAttemptedProfileDownloadTimeHigh"=dword:00000000
    "ProfileLoadTimeLow"=dword:00000000
    "ProfileLoadTimeHigh"=dword:00000000
    "RunLogonScriptSync"=dword:00000000
    "LocalProfileUnloadTimeLow"=dword:1f5d7cfb
    "LocalProfileUnloadTimeHigh"=dword:01d5538b


    Pour ce qui est des trois propositions, j'en ai qu'une.......... "Rien" les autres sont grisées.

    Je vais aussi tenter de remettre le NTuser... mais ce n'est pas facile, car il est caché...

  • auteur

    Avec le User NTuser.dat, ça ne change rien, il reste en Administrateur... Mais compte désactivé...

  • auteur

    ok il migre pas les utilisateurs.
    Donc ça craint :)

    Fais l'impasse sur celle-ci et tente la maj d'Octobre.
    En espérant que ce soit résolu.

  • auteur

    Oui, je vais tenter ça avec l'outil "média création tool 1809"

  • auteur

    Tu as essayé sans antivirus ?
    Si ça ne fonctionne pas, tu peux contacter le support Microsoft.
    Ils pourront peut-être remonter cela comme bug.

  • auteur

    Je n'ai pas d'antivirus supplémentaire, il n'y a que Bitdefender inclus dans windows.

    J'ai retrouvé les paramètres de User avec mon nom dans le dossier "Windows.Old".... je n'arrive pas à tout copier car les fichiers sont cachés RHS, je vais quand même poursuivre pour tenter d'y remettre mes valeurs dans le nouveau windows...

  • auteur

    Tu devrais tenter la mise à jour sans BitDefender.

  • auteur

    ok

  • auteur

    Alors, à chaque fois que je démarre, j'ai le message de préparation de l'install de windows ===Connecter===Fermer et au redémarrage suivant, c'est pareil... on recommence.....

    -- J'ai fini par réussir (sous linux) à transférer mon ancien "User name" dans le nouveau... Et mon compte n'est plus bloqué... Je tape mon mot de passe et ça ouvre windows... mais il fait de la résistance...
    J'ai lancé la commande "net user my name /active:yes" ensuite dans le compte utilisateur, j'existe... mais la mention de protection par mot de passe n'existe pas... Je vais dessus "Mot de passe" et je donne un mot de passe... je redémarre, il a l'air d'accepter et se connecte... mais il me demande encore de configurer ce que j'accepte ou non de windows... Et aux redémarrages suivants, il ne me pose plus la question... Donc bon an, mal an, j'ai réussi à me débloquer le compte... Mais je ne retrouve aucune applications en place, elles sont toutes passées dans un dossier "Windows.old" sur une autre partition d'un autre disque du PC... et ils ne sont pas installés...
    J'ai parcouru l'observateur d'évenements, c'est beaucoup des erreurs 1515 de profil services et aussi 10010 distributedDcom... tout est erreur ou avertissement..

    Je me trouve avec un Windows comme un monstre avec trois têtes et 15 jambes, des dossiers dans tous les sens... très volumineux mais impuissant, après y avoir passé beaucoup trop de temps ... j'envisage de le remettre à Zéro, formatage du SSD et réinstallation de windows 10 1903 en espérant mieux... je le completerai avec mes applications, par la suite... (j'ai la liste)
    Si ça ne marche pas, je lui intalerai windows 7... au désespoire de ce truc qui ne ressemble pas à la merveille annoncée..

  • auteur

    Ce n'est pas rattrapable ton truc.
    Mais tu avais une sauvegarde ou tu rétrograder non ?
    Car tu semblais avoir fait plusieurs tentatives de mise à jour.

    Donc tu peux revenir en arrière ?

  • auteur

    oui, j'ai un fichier de backup de ce windows 10, la partition complète, oui, je l'ai rechargée plusieurs fois et relancé la même mise à jour en ligne et chaque fois, cette mise à jour tourne à la catastrophe...
    A chaque fois ça redémarre par un problème de profil utilisateur, Il ne me connait plus, il me demande un autre utilisateur...Etc... depuis ces moments, j'essaie de retrouver quelque chose en allant vers les modes sans echecs et même sans echec avancé... J'ai aussi tenté de replacé mon USER précédent, en utilisant Linux pour faire ce copier coller directement dans les dossiers Utilisateurs... J'ai aussi réactiver le compte administrateur, dans la base de registre... Et je fini par réussir à me connecter....
    Mais je trouve un Windows vide et un beau bazard dans mes dossiers... je pense que l'avenir de ce system ne sera pas fiable.
    Donc je préfère tout le reconstruire, sur de nouvelles bases, mais avec un Windows 10 pro contemporain..
    Et actuellement, j'ai deux Linux qui fonctionnent sur ce PC, malgré tout dont un Ubuntu 18.04
    Je me demande si ces cohabitations de systems et de partitions NTFS et EXT4 ne seraient pas une des causes de mes problèmes... Mal vécu par microsoft..?

    De toutes façons, je ne suis pas démunis, j'ai un autre PC sous Win 7 pro et triple boot aussi...

    Voila

  • auteur

    Bonjour,
    Les P.C. dans quelques temps, il n'y en aura plus, tout sera basé sur les Smartphone et déjà de nos jours c'est le cas, alors.
    Il n'y aura pas d'autre systèmes, non c'est fini.

  • auteur

    Oui, je suppose bien que ce temps arrivera... mais dans un monde ou tout est au point et jamais en panne...
    Je pense , qu'il y aura encore un bon moment, de puissantes unités de calcul actuellement impossible dans les smartphone...
    Je n'imagine pas bien les tirs de missiles guidés par smartphone, ni l'encrage dynamique d'un navire de forage, la NASA, l'ISS et les lignes d'instructions des développeurs.... Un serveur... Data center... Le fonctionnement de Google... etc... J'imagine que mes dents ne me feront plus mal ce jour là..!

    Mais bon, chacun imagine le futur selon ...

  • auteur

    A tout hasard, vous avez contrôlé que le clavier soit peut-être passé en mode QWERTY... au lieu d' AZERTY d'où la mauvaise saisie de ton mot de passe ?
    La touche majuscule qui s'active aussi ?

  • auteur

    Oui, j'ai bien regardé ça aussi,, je vérifie en tapant le A et le M dans le nom, pour vérifier l'exactitude du clavier... par ailleurs, j'ai l'habitude de ça car j'ai des activités dans ces deux mondes, avec expérience.

    Ceci dit, ça m'est déja arrivé de me faire avoir quand même.

  • auteur

    Toute façon c'est pas le problème vu que la mise à jour n'a pas migré les utilisateurs.
    Pour ça qu'il faudrait tester sans l'antivirus
    Souvent il cause des problèmes.

  • auteur

    Oui, je l'ai fait aussi, Bit defender désactivé... et il me demandait toujours l'autre utilisateur...
    Je suis allé voir les fichiers avec Linux et mon nom (jeannets) n'existait pas, par contre le nom de "Administrateur" avait été ajouté avec celui de Public, il n'y avait que ces deux noms là.

    -- Hier soir, j'ai formaté mon SSD 120Go et installé windows 10 -1903- x64-fr, ça s'est bien passé, j'ai redonné mes mêmes noms et codes et ça marche...

    La différence est que: précédemment, mon SSD de 120Go était partitionné en deux... 72Go pour windows, en NTFS et40Go en EXT4 qui servait à stocker un Backup de Win10 venant des 72Go d'à côté. ce qui me permettait de recharger ma sauvegarde en quelque minutes... Très pratique.
    Depuis hier soir, cette partition est supprimée, tout le SSD est réservé à windows 10.
    La même sauvegarde sera maintenant faite sur le HDD, ce sera un peu plus long pour le Restore...

  • auteur

    Il aurait plutôt fallu tester en désinstallant BitDefender.

    Mais bon tu as fait une clean install, du coup tu as la dernière version.
    Espérons que tu n'aies pas de problème de compatibilité ou autres.

  • auteur

    Oui, je comprends la nuance, mais je ne l'ai pas fait... ce truc commençait à me gonfler, j'ai voulu redémarrer, sans y passer davantage de temps.... je croise les doigts pour le futur...
    Car ce PC avec ce processeur est quand même un pure sang...Mais le problème pour etre performant, c'est qu'il doit fonctionner sous windows 10 Car les drivers en questions ne sont écrit que pour windows 10. C'est dommage... Car un OS plus léger serait également bienvenu.

  • auteur

    C'est une question économique, les constructeurs vont pas écrire des pilotes pour Windows 10 quand le matériel est ancien.
    Ils le font que pour les nouveaux.
    En plus c'est un argument de ventes (optimiser pour, dernière technologique que supporté sur W10, blabla).

    Après tu aurais pu sauter la version et attendre Octobre.
    Deux versions de retard, ce n'est pas très grave.
    Là ça t'obliges à tout réinstaller.
    Après c'est toi qui vois :)

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed