Je n'arrive pas à faire mon RechercheV [Résolu]

A voir également:Je n'arrive pas à faire mon recherchevRecherchev - Conseils pratiques - Excel Recherchev excel plusieurs valeurs ✓ - Forum - Excel Si recherchev ✓ - Forum - Excel Recherchev dans une autre feuille ✓ - Forum - Excel Recherchev 2 critères ✓ - Forum - Excel

Bonjour,

J'essaie de faire ma formule RECHERCHEV dans ma feuille 2 avec ma table matrice feuille 1
et je n'arrive pas à comprendre pourquoi ça marche pas, pourtant je fais beaucoup de recherchev
quelqu'un peux m'expliquer mon erreur svp
merci

voici mon fichier
https://mon-partage.fr/f/lqknWxTu/

Forum

A voir également:Je n'arrive pas à faire mon recherchevRecherchev - Conseils pratiques - Excel Recherchev excel plusieurs valeurs ✓ - Forum - Excel Si recherchev ✓ - Forum - Excel Recherchev dans une autre feuille ✓ - Forum - Excel Recherchev 2 critères ✓ - Forum - Excel

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Pour ma part, il s'agirait pas d'un rechercheV mais plutôt d'un SOMME.SI

Car si je comprend bien vous voulez savoir la dépense pour chaque "Payable Où"

=SOMME.SI(Feuil1!A:A;Feuil2!A1;Feuil1!D:D)

PS:Votre rechercheV était bonne sinon

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,

Si je comprends ta problématique, il existe plusieurs références FG sur ta Feuil1 alors que veux tu faire à partir de cette référence, afficher tous les résultats de cette référence ou veux tu le total des sommes de cette référence !

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour
comme il ya plusieurs fois FG dans la feuille 1 il faudrait passer par la fonction SOMMEPROD

=SOMMEPROD(Feuil1!$A$7:$A$42=A1*Feuil1!$D$7:$D$42)

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Re,

tu as ce genre de formule

=SOMME.SI.ENS(Feuil1!D7:D42;Feuil1!A7:A42;A1)
ou
=SOMMEPROD((Feuil1!A7:D42=A1)*(Feuil1!D7:D42))

tu peux également simplifier ces formules en nommant tes plages exemple Feuil1!D7:D42 nommée Prix
et Feuil1!A7:A42 nommée Réf

les formules deviennent
=SOMME.SI.ENS(Prix;Réf;A1)
ou
=SOMMEPROD((Réf=A1)*(Prix))

Reply
réponses:
  • auteur

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed