Périphérique ne peut pas démarrer. (Code 10) [Résolu]

A voir également:Ce périphérique ne peut pas démarrer. (code 10)Code 10 - Meilleures réponses Périphérique ne peut pas démarrer code 10 - Meilleures réponses Ce périphérique ne peut pas démarrer. (Code 10) - Forum - Pilotes (drivers) (Code 10 ) Ce périphérique ne veut pas démarrer _ Intel IC20 - Forum - Pilotes (drivers) Ce périphérique ne peut pas démarrer. (code 10) {l’opération a échoué} l’opération demandée n’a pas pu être menée à bien. ✓ - Forum - Pilotes (drivers) Ce périphérique ne peut pas démarrer. (Code 10) ✓ - Forum - Matériel informatique Microsoft teredo tunneling adapter ce périphérique ne peut pas démarrer. (code 10) ✓ - Forum - Réseau

Salut!

J'ai un problème avec la carte graphique de mon nouveau pc, j'ai installé a nouveau les pilotes de la carte mais j'ai ce message kan je regarde dans le gestionnaire de périphérique :
"Emplacement 7 (Bus PCI 1, périphérique 0, fonction 0)
Ce périphérique ne peut pas démarrer. (Code 10)"
voila si quequ'un aurait une manipulation à conseiller...
ma config c'est P4 2.6ghz, inno 3D Geforce4 MX 440 AGP8X, carte mère Asus P458X-X.

Merci!!! :o)

Forum

A voir également:Ce périphérique ne peut pas démarrer. (code 10)Code 10 - Meilleures réponses Périphérique ne peut pas démarrer code 10 - Meilleures réponses Ce périphérique ne peut pas démarrer. (Code 10) - Forum - Pilotes (drivers) (Code 10 ) Ce périphérique ne veut pas démarrer _ Intel IC20 - Forum - Pilotes (drivers) Ce périphérique ne peut pas démarrer. (code 10) {l’opération a échoué} l’opération demandée n’a pas pu être menée à bien. ✓ - Forum - Pilotes (drivers) Ce périphérique ne peut pas démarrer. (Code 10) ✓ - Forum - Matériel informatique Microsoft teredo tunneling adapter ce périphérique ne peut pas démarrer. (code 10) ✓ - Forum - Réseau

Web: www.shapebootstrap.net

10 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour pour les problèmes de CODE 10

Alors pour commencer :

1) regarder si vous avez les bon pilotes (driver) de votre périphérique par rapport a votre version de Windows et du
service pack que vous avez sur votre PC
2) regarder si il n'existe pas une mise a jour de votre périphérique
3) regarder si vous avez les bon pilotes concernent votre carte mère (voir peut être mise a jour de pilotes de la
carte-mère) car les mises a jour de service packs on souvent tendance a modifier les pilotes ou plutôt les corriger et
provoquer des erreurs de codes
4) pour ceux qui ont des problèmes de carte graphique et carte sont regarder aussi si vous possédez les bons pilotes
et bonne mise a jour par rapport a votre version de Windows et surtout regardez si vous avez bien le bon DIRECTX
car le directx est souvent la cause des problèmes de son et d'images
Voila j'espère que sa pourras rendre service a certaines personnes qui ont toujours ces problèmes de CODE 10
et petit rappel le CODE 10 est souvent lié au problèmes de pilotes qui n'est pas ou n'est plus reconnue par votre système suite a des mises a jours systèmes ou périphériques.

Si vous avez des question dont je peut y répondre n'hésitez pas a les poser.

Mettre à jour vos pilotes de cartes graphiques.

Dire « Merci » 123

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60127 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    C'est parfait.

  • auteur

    Merci beaucoup; Vos explications sont très aidantes

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

essayez de faire :

clik droit sur poste de travail->propriété->matériel->gestionaire de peripheriques

Ensuite faites clik droit sur le matériel qui vous crée un soucis et desactivez le puis réactivez

Pour moi ca a marché...Pas la peine de croiser les doigts, je le fait pour vous ;)
Bon courage

Reply
réponses:
  • auteur

    slt renan.Ba pour moi tes explication ont fonctionné, je suis allé dans panneau de configuration , système et maintenance , gestionnaires de périphérique j'ai cliqué droit sur le périphérique dvd/rom (car pour moi c'est celui qui ne marchait pas),désactivé ensuite j'ai redemarré mon pc puis reactivé le periphérique et la sa fonctionne.Voila pour se qui ont le code 10 sous vista dont le lecteur dvd/rom ne fonctionnant plus, c'est la solution , enfin pour moi sa à marché.Alé ciao

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Essaye de déinstaller le pilote du périphérique audio et redemarre ton unité.

Va aussi dans le bios et remet les parametre par defaut par la touche de raccourci F9.

Si ça ne marche toujours pas fait une restauration system à une date anterieur, une date de dernier bon fonctionnement connu du micro evidement.

Bien à toi ,

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

(code 10) c'est quand on a m'y le mauvais driver,pilot,...
ex: pour mon AC97
il y a
-C-Media AC97 Audio device
-Realtek AC97 audio device
il y en existe plusieurs pour chaque matériel!
Donc bon choix

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut à vous !
En fait j'avais aussi une erreur de code 10 , mon disque dur externe n'était apparemment plu reconnu par mon pc, du moins il n'apparaissait plu dans mon poste de travail.
Après quelques recherches sur ce fameux code 10 sur plusieurs forums, j'ai eu l'idée de faire un truc tout bête... qui a marché ^^
En fait il m'a suffit d'aller dans mon gestionnaire de périphériques et de désinstaller le périphérique de bus USB correspondant (celui avec le point d'exclamation) sans oublier de débrancher mon DD externe avant, puis de le rebrancher une foi la désinstallation terminée pour que la réinstallation du périphérique se fasse, et là magie ! :-)

Voilà des fois on a un éclair de génie comme ça lol
à plus !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjours j'ai un sousi avec mon C-Media AC97 Audio device quand je vais dans gestionnaire de périphérique je voies un point ! EN JAUNE et ça me dit ça quand je clique dessus Ce périphérique ne peut pas démarrer. (Code 10)

Cliquez sur Résolution des problèmes pour démarrer la résolution des problèmes pour ce périphérique.

mais pour temps ç bien activer si quelqu'un a une réponce clair je veus bien car depuis jeudi dernier je cherche a régler se prôblème merci ç urgent quand meme

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour, pour info j'avais ma carte graphique Nvidia qui avait le code 10 "ne peut pas démarrer" et se lançait en résolution minimale une fois sur 3. Après une réinstall complète, le pb était tjrs présent (par contre avec un boot sur une partition linux pas de pb...)
Finalement, j'ai trouvé sur un forum anglais une solution qui fonctionne bien pour moi : vider le répertoire du prefetch et ensuite désactiver le prefetch.

Depuis, plus aucun problème.

Greg

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'espère vous aider par cette solution:
dans le gestionnaire des périphériques; le périphérique qui ne marche pas doit avoir un point d'exclamation:
- désactive ce périphérique
- tu dois trouver un autre qui porte le même signe et le désinstaller
- réactive le premier et réinstalle son pilote
- ça y est

ca marche ???

Reply
réponses:
  • auteur

    Même Probleme que tout le monde Code 10 pour le sons j'ai beau l'instaler et le réinstaler le désactiver le réactiver rien ne fais donc si quel qu'un aurais la réponces a cet question sa serais gentille :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bon, j'ai passé tout l'après midi d'hier sur ce problème. Lors de l'installation du driver realtek, vista me disait un truc du gente "pas possible d'installer le driver" et "le périphérique ne peut pas démarrer (Code 10)" J'ai lu tout ce qu'il y avait a lire sur le sujet mais sans résultat. ce matin, j'allume mon ordi et vista me rappelle que je n'ai pas de driver pour mon périphérique audio. Sans blagues! ET soudainement, je vois sur mon bureau un driver Vynil que j'avais téléchargé hier mais sans l'installer. je l'installe et boum, du son...
En résumé, j'ai téléchargé un driver d'une autre marque que Realtek (dans mon cas Vynil) et voilà. Ouf parceque sans son c'est beaucoup moins drôle.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors, a tu trouver une solution car j'ai le même problème ! Merci

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed