Bordures noires autour de l'écran [Résolu]

A voir également:Bord noir ecran windows 10Bordure noire autour de mon ecran ✓ - Forum - Matériel informatique Bordure noire autour mon écran lcd ✓ - Forum - Matériel informatique Bord noir autour de l'écran depuis MAJ de pilote ✓ - Forum - Windows 8 / 8.1 Bordure noir autour de la video ? ✓ - Forum - Montage vidéo Bande noire autour de l'écran avec cable hdmi ✓ - Forum - Matériel informatique

Bonjour à tous,

Voilà: Je viens de changer ma config ainsi que mon écran. Le problème est que l'affichage ne remplit pas la totalité de l'écran, il reste des bande noire autour de mon image. l'écran est branché en HDMI, et relié au pc sur la prise DVI de la carte graphique.

Config: Q6600 / CM > P5E / 2Go DDR2 / CG > ATI HD 2900 XT
Ecran > iiYama 24" 2ms HDMI

PS: l'écran fonctionne correctement car je l'ai testé sur mon ancienne config (7600GT, CM > P4P800) et l'image prenait la totalité de l'écran)

Si vous avez des suggestions, n'hésitez pas; je ne vois plus trop quoi essayer ...
Un grand merci d'avance :D !!!

Forum

A voir également:Bord noir ecran windows 10Bordure noire autour de mon ecran ✓ - Forum - Matériel informatique Bordure noire autour mon écran lcd ✓ - Forum - Matériel informatique Bord noir autour de l'écran depuis MAJ de pilote ✓ - Forum - Windows 8 / 8.1 Bordure noir autour de la video ? ✓ - Forum - Montage vidéo Bande noire autour de l'écran avec cable hdmi ✓ - Forum - Matériel informatique

Web: www.shapebootstrap.net

20 /23 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Je viens de résoudre un problème similaire d'affichage avec un écran full 16:9 HD 1920x1080 Medion MD20120.

Je m'explique :
j'ai acheter un nouvel écran HD pour pouvoir jouir de la sortie HD de ma ATI Sapphire HD4830. Je tourne sous la RC de Windows 7. Possédant auparavant un écran en DVI 22" en 1680x1050, au branchement du nouvelle écran en HDMI, la résolution en 1680x1050 prend bien la totalité de l'écran. Or au passage a la résolution native de l'écran (1920x1080) des bordures noires apparaissent sur les contours de l'écran. Bref la totalité de l'écran n'est donc plus occupé.

SOLUTION SOUS Catalyst Control Center de ATI (derniere version)

Beaucoup de chose on changer, comme ne plus pouvoir optimiser sa propre résolution. Mais j'ai quand même trouver :).

- Lancer CCC en mode avancé
- Menu déroulant dans la barre des menus "Graphique > Bureaux & Affichages"
- La votre écran apparait en gros. Ne cliquez PAS sur le triangle comme indiquer pour configurer votre bureau ("CF : Pour configurer votre bureau, cliquer sur le triangle sur le bureau ci-dessous"). Allez clic-droit sur le petit icone écran en dessous de l'inscription "Sélectionnez un affichage" et mettez Configurer.
- Enfin un nouveau menu qui a l'air complet :) alias DTV (HDMI) 3. Allez à "Options de mise a l'echelle" et jouer sur le sous/sur-balayage.

Voila vous pouvez ajuster votre écran pour occuper tout les pixels meme si la résolution était déjà au maximum et que vous aviez encore des bandes noires sur les cotés.

A bons entendeurs, Salut :)

Laiholink

Dire « Merci » 252

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70205 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Voici pour que tout soit bien définie et non juste étiré....

http://www.commentcamarche.net/...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai le même problème et je possède une HD4890 branchée sur un écran 22' HD; je tourne aussi sous W7, version finale. J'ai essayé de faire comme tu as dit avec les CCC, mais chez moi lorsque je clique sur le petit écran en bas et que je fais configure, ça bug, je n'ai pas de nouveau menu, et il me renvoi sur la page d'accueil du CCC à la place. Quelqu'un aurait une solution radicale et efficace ? Parce que ça fait vraiment craquer ce bug de m****

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut tout le monde, même problême et j'ai suivi étape par étape avec ccc avancé et ca marche à condition d'avoir fait les mises a jour depuis le lien proposé dans le menu bidon qui aparrait, puis de rester en 1080p pour voir la mise à l'echelle (perso je suis a 0%)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour a tous pour moi pareil quand je jouais a un jeu com warcraft 3 ben j'avais des bandes noires sur les cotés. En faisant des recherches j'ai trouvé la solution. En fait il faut aller dans CCC puis regler la mise a echelle. Mais pour cela il faut reduire reduire la resoluition du bureau autour de 1024x... sinon on peut pas modifier. après selectioner plein ecran du cou l'affichage est tout moche puis quitter. Lancer le jeu et la c'est en plein ecran. Quitter le jeu et remetre la resolution initiale et après le jeu se relance tout le tps en plein ecran. Voila

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut a tous ,

il y as plus simple pour les personne qui sont chez ATI !
il faut allez dans catalyste ,"graphique"> "bureau et affichage"
la vous voyez 2 écran , faite un clique droit sur l'écran du bas "configure"
sur le 3 éme onglet vous avez scaling option ,allez y et deplacer le curseur j'usqua se que votre écran soit rempli !
appliquer et c'est tout bon

@+

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

as tu trouvé une soluce mec? je chercher aussi desesperement..

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Je rencontre le même problème de bordures que tout le monde mais avec une HD 6870.

Les deux solutions proposées : la mise à l'échelle est opérative sous windows explorer mais pas quand je lance un jeu.
la mise à jour des pilotes ne donne rien non plus car aucun nouveau pilote n'est édité sur le site de AMD.

Je me retrouve complètement coincé et à court d'idée...

Si quelqu'un à rencontré le même problème et à la solution, merci d'avance.

Je tourne sous seven 64 bits.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

clic droit sur le bureau, propriétés, tu vas dans les paramètres de la carte vidéo et avancé, tu vas à l'endroit ou tu as la possibilité de faire intervenir une TV et puis tu cliques sur ton écran de pc et tu dois avoir une option "attribuer l'image sur la totalité de l'écran", enfin quelque chose dans le genre

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Moi, j'ai eu le meme probleme, en vga, totalité de l'écran, et en dvi bandes noir autour.

Ayant une catre ATI, j'ai été dans le catalyst control center, puis Digital panel (DVI), puis HDTV support.
Ensuite dans les parametres prédéfinis, j'ai choisi 1080p standard(1920 x 1080 @60Hz) et cliqué sur apply format (désolé mon appli est en anglais)

Depuis plus de probleme

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci! kevingouve

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai aussi ce problème la, et je commence sérieusement à devenir fou, je sens le retour sur vista. Pourtant j'ai Seven sur mon ordinateur portable et je n'ai aucun problème. Je me rend compte que j'ai formaté pour rien .. Merci microsoft bien sur :D. Et la solution du sur balayage n'est pas la bonne solution car chez moi les caractères affichés à l'écran ne sont pas net comparé à avant.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai essayé cette solution de kevingouve sans succès et pour les fréquences de balayage je vais m'abstenir mais ce qui pose problème c'est le pilote windows monitor.sys car Catalyst reconnait bien mon écran : LG 50PG4500 1920X1080 alors que le pilote windows le reconnait comme : **LG 50PG4500 1360X768 natif !!!! ce pilote accessible en faisant click drroit sur le bureau résolution ecran puis paramètres avancés puis ecran puis pilote ouis détails. On voit alors qu'il est désactivable ! Est ce possible, sans danger et serait ce éfficace ? Ou sinon il faut espérer une mise à jour de ce p** de pilote !!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci pour tous ces info qui m'ont été d'un très grand secours!
échelle mise a O aussi pb régler
(le pb est encore plus comique avec un écran tactile)
acer T320h et HD 5750 en DVI et HDMI pb identique.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

^ lol le mec qui n'a rien compris au problème xD

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous après deux jour de recherche de solution compliqués j'ai simplement chercher dans :
click droit sur bureau, affichage, paramètres avancés, écran, j'ai décoché la case "Masquer les modes que ce moniteur ne peut pas afficher" et hop appliquer!

je suis en dual screen en vga 1920x1080 avec un acer t230h tactile avec une carte ati.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

pour ma part la solution à été celle-ci :

- lancer le panneau de control ATI
- cliquez sur "Graphique" pour dérouller les menus
- choisir "Bureaux & Affichages"
- sur votre écran en dessus faire "clique droit > configurer"

la dans "mise à l'échelle" cocher "activer mise à l'echelle par le GPU" et choisisez l'option "utiliser des réglages centrés"

si l'option reste grisée et que vous ne pouvez la séléctionner, il suffit de mettre une résolution "bureau" inférieur à la résolution maximal de votre écran

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Même problème de bandes noir sur le tour de mon écran.
Quand je règle le balayage dans catalyst control center elles disparraisent et l'image occupe tout l'écran.
Mon soucis est que je dois refaire ça à chaque fois que je redémmarre l'ordi alors que je clique bien sur appliquer avant de fermer le control center...

Quelqu'un à une idée ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

moi c'est le contraire.... ma résolution est trop grande en 1080... et mon CCC n'est pas capable de détecter ma TvHd... fait 2 ans que j'ai ma HD5750... et j'ai jamais eu de problème avec avant... et je connais la mise a l'échelle... parce que j'ai eu a l'utiliser pour ajuster mon écran... mais là... impossible de voir mon écran... et impossible de change la mise a l'échelle

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

attention sur la nouvelle version le surbalayage est dans "Mes ecrans numériques" / "option de mise a l'echelle"

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed